Search found 143 matches

by Vocalpoint
26 Apr 2021 05:21
Forum: Bug Reports
Topic: Where did my right click context menu go?
Replies: 2
Views: 160

Re: Where did my right click context menu go?

nas8e9 wrote: 25 Apr 2021 23:46 Do you have Tools > Configuration > Shell Integration > Show the 64-bit context menu, enabled? If so, try disabling.
That was it! Thanks.

VP
by Vocalpoint
25 Apr 2021 23:28
Forum: Bug Reports
Topic: Where did my right click context menu go?
Replies: 2
Views: 160

Where did my right click context menu go?

All Just doing a bit of file cleanup today - could have swore I had a Move/Copy/Backup To menu item appear when I right clicked on the file? I have all my correct options turned on under General-Menu, Mouse, Usability - but nothing appears (specific to XY) when I right click on a file. Is there some...
by Vocalpoint
17 Mar 2021 15:19
Forum: Tips & Tricks, Questions & Answers
Topic: Confusing - Save Existing Configuration for use in new instance of XY
Replies: 3
Views: 205

Re: Confusing - Save Existing Configuration for use in new instance of XY

Copy your XY data folder over. Done. Menu - Go - Go to Application Data Folder Seems easy enough - however if I look into the folder structure a bit more - like say a folder like Thumbnails - I see that it's filled with Thumbnails (and references) to files from 2 or 3 years ago - that apply only to...
by Vocalpoint
17 Mar 2021 13:54
Forum: Tips & Tricks, Questions & Answers
Topic: Confusing - Save Existing Configuration for use in new instance of XY
Replies: 3
Views: 205

Confusing - Save Existing Configuration for use in new instance of XY

Can I get a definitive bullet point list on how to move XY settings from one PC to another? I totally get the point of "File-Save Settings Special->Save Configuration As" command on the file menu - but I need to understand what really matters for use on another machine? If I just save the "XYplorer....
by Vocalpoint
11 Jul 2020 15:32
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

Don So I did a bunch of testing and found a number of very old entries in my config file - none of which really improved network browsing after removal. However - one setting that I had on and then turned off - seem to make a world of difference. When I started seeing issues a while back and then st...
by Vocalpoint
10 Jul 2020 21:18
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

Cannot explain. It points to the fact that something fundamentally deep with your network does not work with XYplorer. Have to disagree. Another machine that is three feet away from me has the Browse for Network Server context menu in addition to "Show 64 bit Context Menu" when I right click on it'...
by Vocalpoint
10 Jul 2020 20:52
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

That is checked here - but there is no option to add "Browser for Network Server" in the list:
2020-07-10_12-51-14.png
2020-07-10_12-51-14.png (52.17 KiB) Viewed 1212 times
?

VP
by Vocalpoint
10 Jul 2020 20:28
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

Here is what I see...
2020-07-10_12-27-25.png
2020-07-10_12-27-25.png (9.27 KiB) Viewed 1214 times
Ideas?

VP
by Vocalpoint
10 Jul 2020 20:18
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

Why don't you use "Cache Servers" (Configuration | General | Safety Belts, Network | Network | Cache network servers)? I do have that on. Still no joy. Can't cache servers if I cannot get any to show up. Would love to know which options you recommend to be on (Or off) to maximize network folder bro...
by Vocalpoint
09 Jul 2020 15:15
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

Here is what I get each day when starting XY for Network... 2020-07-09_7-02-00.png followed by.. 2020-07-09_7-02-13.png I have played with every combo of the controls (Safety Belts and Network) and now nothing comes back at all. Have started to review ALL my configuration settings as something has r...
by Vocalpoint
08 Jul 2020 13:53
Forum: Bug Reports
Topic: Slow network folder access times
Replies: 33
Views: 3566

Re: Slow network folder access times

Can confirm it has nothing to do with Synology (Specifically). I have noticed XY getting more cranky too with the network as of .300 or so. Running all WIndows 10 (two v1809's and the rest v1909) and two Windows 2019 servers. It is a total PITA sometimes trying to access shares or another machine. A...
by Vocalpoint
01 Dec 2018 17:26
Forum: Bug Reports
Topic: Cannot see or refresh any Network assets
Replies: 18
Views: 1896

Re: Cannot see or refresh any Network assets

BTW, another way to test this would have been: text get("network", 0); //works for you text get("network", 1); //works for you NOT This is incorrect. Both of these commands return the same thing - a listing of 7 active computers on the network I will test again with the SMB components removed and I...
by Vocalpoint
30 Nov 2018 18:57
Forum: Bug Reports
Topic: Cannot see or refresh any Network assets
Replies: 18
Views: 1896

Re: Cannot see or refresh any Network assets

Does this script return anything useful? enumshellfolderitems 61; //Network Yes it does. 15 devices are shown in the output. I tested it with 1. SMB options checked with Add/Remove Windows 2. SMBv1 protocal disabled via Powershell 3. Computer Browser Service running And 1. SMB options checked with ...
by Vocalpoint
30 Nov 2018 14:17
Forum: Bug Reports
Topic: Cannot see or refresh any Network assets
Replies: 18
Views: 1896

Re: Cannot see or refresh any Network assets

CONFIRMED: This morning I decided to dig into this again. On this new computer build from this past weekend (Windows 10 Enterprise LTSC v1809 - I decided to enable SMBv1 by accessing Control Panel->Programs and Features->Turn Windows Features on or off (see attachment). I then rebooted and then chec...
by Vocalpoint
29 Nov 2018 13:57
Forum: Bug Reports
Topic: Cannot see or refresh any Network assets
Replies: 18
Views: 1896

Cannot see or refresh any Network assets

Just installed Windows 10 v1809 (LTSC) on a new digital audio workstation and XYPlorer is on in it's default state. I have yet to start modifying too much - but for the life of me - I cannot see anything under the Network node. I have 2 servers and at least 5 other workstations out there - I have tr...