Search found 136 matches

by kiku
12 Dec 2010 00:36
Forum: Bug Reports
Topic: Losing icons on refresh
Replies: 1
Views: 301

Losing icons on refresh

Hello,

I found a bug with the latest 9.80.0104:

Clean install, switch to List view or Thumbnails views, navigate to a folder with executables

When using Refresh (F5) any executable files will loose the icon and show the standard Windows icon.
Ctrl+F5 refreshs again the executable specific icon.
by kiku
21 Oct 2010 10:24
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

Ok, have no more ideas... I fixed it by just renaming the My Computer icon on desktop to BS2725
by kiku
21 Oct 2010 09:46
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

admin wrote:kiku, can you reproduce it with a fresh installation of XY?
Yes, tried latest beta clean install and I get the error message

Did you try to rename your My Computer icon on desktop to "shfom's Computer BS2725"?
by kiku
20 Oct 2010 18:12
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

Ok, got it. My computer's name is "shfom's Computer BS2725" and I get the error mentioned before If I change my computer's name to "BS2725" for example I get no error Hope it helps Edit: I mean if I rename the My Computer icon on the desktop to "BS2725" which is the real computer name on system prop...
by kiku
20 Oct 2010 18:01
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

Can you at least reproduce it?
by kiku
20 Oct 2010 17:01
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

Same here, confirmed on WinXp 32 bits, clean install 9.60.0100 Cannot find "MyComputer"? Yes, click on My Computer and get the error message mentioned above When you right-click the MyComputer node, do you get the correct context menu? Yes, with Manage , Map network drive, Disconnect network drive,...
by kiku
20 Oct 2010 16:44
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

admin wrote:
kiku wrote:Same here, confirmed on WinXp 32 bits, clean install 9.60.0100
Cannot find "MyComputer"?
Yes, click on My Computer and get the error message mentioned above
by kiku
20 Oct 2010 12:10
Forum: Bug Reports
Topic: the system cannot find the path specified...
Replies: 30
Views: 2479

Re: the system cannot find the path specified...

Same here, confirmed on WinXp 32 bits, clean install 9.60.0100
by kiku
14 Aug 2010 16:44
Forum: Bug Reports
Topic: Folder not selected when moving up
Replies: 5
Views: 586

Re: Folder not selected when moving up

admin wrote:
kiku wrote:It was missing. Fixed now, thanks :)
It should have been set automatically. :? From which version did you upgrade?
From 9.40.0002 I think
by kiku
14 Aug 2010 15:52
Forum: Bug Reports
Topic: Folder not selected when moving up
Replies: 5
Views: 586

Re: Folder not selected when moving up

It was missing. Fixed now, thanks :)
by kiku
14 Aug 2010 15:46
Forum: Bug Reports
Topic: Folder not selected when moving up
Replies: 5
Views: 586

Folder not selected when moving up

Tried the latest beta and found a diferent behaviour when navigating into folders.

In the list view, entering inside a folder and then going up one level to go back to where you were, doesn't leave the folder you just accessed selected

Any reason to have changed this?
by kiku
02 Aug 2010 16:44
Forum: Tips & Tricks, Questions & Answers
Topic: folder full of exes
Replies: 41
Views: 6342

Re: folder full of exes

Using generic icons makes a difference, right? So it's the icons. Yes, definitely the icons and the anti-virus (I cannot change any configuration here): Use generic icons on, anti-virus on: fast Use generic icons off, anti-virus on: 1-2 second freeze Use generic icons on, anti-virus off: super-fast...
by kiku
02 Aug 2010 16:00
Forum: Tips & Tricks, Questions & Answers
Topic: folder full of exes
Replies: 41
Views: 6342

Re: folder full of exes

I also reported something like this a long time ago (http://www.xyplorer.com/xyfc/viewtopic.php?f=5&t=1717#p26762) and it improved on my personal laptop, but on my work computer I cannot configure the anti-virus and the delay is very noticeable. What I would like to understand is why XYplorer behave...
by kiku
29 Jun 2010 10:15
Forum: Bug Reports
Topic: command line startpath not working
Replies: 3
Views: 495

Re: command line startpath not working

Doesn't work for the recycle bin

I created a shortcut in the desktop for XYplorer.exe "Recycle Bin" and it only works if the application is already running. Can it be fixed?
by kiku
11 May 2010 21:49
Forum: Wishes
Topic: XY 9.10.0010 - UI looks horrible
Replies: 16
Views: 1121

Re: XY 9.10.0010 - UI looks horrible

What I *wasn't* able to change back are the changes you made to the default line heights. I *hate* the Win 7 look of having it more spaced out. You don't have as much data per screen, and have more scrolling to do than is really necessary. I second this, I prefer the more compact, old layout, speci...