Search found 1359 matches

by Borut
28 Nov 2019 15:35
Forum: Bug Reports
Topic: List drawig glitch since at least 20.60.0009
Replies: 5
Views: 196

Re: List drawig glitch since at least 20.60.0009

Another, perhaps somewhat related issue (just a chrome polishing thing)... On start, in list (detail view), the right bottom part of the list - bottom-right of the drive names - stays white for a moment (1 sec?), i.e. without a background color. This is the moment after drive names and types are dra...
by Borut
28 Nov 2019 15:03
Forum: Bug Reports
Topic: [Solved in 20.60.0104] 20.60.0100 Exe icons are not immediately shown in list view
Replies: 13
Views: 223

Re: [Solved in 20.60.0104] 20.60.0100 Exe icons are not immediately shown in list view

Just tested 20.60.0104 and the "Use generic icons..." option issue is fixed for me. :tup:
by Borut
28 Nov 2019 11:42
Forum: Bug Reports
Topic: [Solved in 20.60.0104] 20.60.0100 Exe icons are not immediately shown in list view
Replies: 13
Views: 223

Re: 20.60.0100 Exe icons are not immediately shown in list view

BTW, somehow I have a feeling that Option "Use generic icons..." is not switching as expected on my nonfresh (details mode; local directory). Hard to describe.I think: Unchecking (i.e. icons should appear) does not have effect (i.e. generic icons stay visible) when "Enable custom icon files" is unch...
by Borut
26 Nov 2019 05:08
Forum: Bug Reports
Topic: Delayed Startup
Replies: 3
Views: 139

Re: Delayed Startup

After starting XY and letting it eventually appear, do the following: Press Ctrl+SHIFT and - while doing that - click on Help / Various information. Post the result here. Then more should be known. Anyway, maybe a network delay. What are your network settings (Configuration / Safety Belts, Network /...
by Borut
25 Nov 2019 12:13
Forum: Bug Reports
Topic: List drawig glitch since at least 20.60.0009
Replies: 5
Views: 196

Re: List drawing glitch since at least 20.60.0009

Yep, v20.60.0011 looks good. Thanks for such a rapid action! :tup:
by Borut
25 Nov 2019 10:38
Forum: Bug Reports
Topic: List drawig glitch since at least 20.60.0009
Replies: 5
Views: 196

List drawig glitch since at least 20.60.0009

I experience the following in at least .0009 and .0010 and definitely not in .0006. It apparently does not happen in fresh (unfortunately)! Go to a folder that is so full of subfolders, that the list will be fully filled. In list, go into one of these subfolders. It has to have just a few items, so ...
by Borut
23 Nov 2019 13:20
Forum: Bug Reports
Topic: "Location currently not available" on mapped network drive
Replies: 59
Views: 2349

Re: "Location currently not available" on mapped network drive

Yep. Definitely. Checked now again, just to be sure.
by Borut
23 Nov 2019 13:17
Forum: Bug Reports
Topic: No support \\wsl$
Replies: 16
Views: 596

Re: No support \\wsl$

This is the same problem being currently described in a misleadingly entitled old thread: ""Location currently not available" on mapped network drive", where actually, as you write, the problem arises with a UNC path, most probably only when server sits in another subnet, or in some similar setting.
by Borut
23 Nov 2019 13:04
Forum: Bug Reports
Topic: "Location currently not available" on mapped network drive
Replies: 59
Views: 2349

Re: "Location currently not available" on mapped network drive

Hi Don, Let me answer this, since I deeply believe that 20.60 has a serious problem with Network... Here is why: I made the following test (working via RemoteDesktop where I can test it): Took a zip of 20.40.0000 from the fridge (https://www.xyplorer.com/freezer.php?ver=20.40.0000). In such a fresh,...
by Borut
22 Nov 2019 11:23
Forum: Bug Reports
Topic: tabset already opened: <TABSET_NAME>
Replies: 5
Views: 159

Re: tabset already opened: <TABSET_NAME>

Hi and welcome!

Check if one of these scripts (built around the tabset functionality) suits your needs:

MyTabsets tabset manager:
viewtopic.php?f=7&t=8722

Session Manager:
viewtopic.php?f=7&t=8691
by Borut
22 Nov 2019 09:56
Forum: Bug Reports
Topic: "Location currently not available" on mapped network drive
Replies: 59
Views: 2349

Re: "Location currently not available" on mapped network drive

Try the "exist" command again with the full location (not only \\MYTESTSERVER). Do this in the "Location currently not available" state, not when the location has already become available. Location NEVER comes available in XY, even when explicitly written in AB - that is the problem. Nevertheless, ...
by Borut
20 Nov 2019 23:34
Forum: Multilingual Support
Topic: Croatian - 8.117 (2019-11-20)
Replies: 190
Views: 46483

Re: Croatian - 8.117 (2019-11-20)

Updated.
by Borut
19 Nov 2019 12:21
Forum: Bug Reports
Topic: network tree/tab more or less useless!
Replies: 2
Views: 156

Re: network tree/tab more or less useless!

Hi and welcome! Since I do not believe that you will get far with the level of details you provide, I tried to spot the differences between the MSFE and XY, for the network at hand. As far as I can see, XY lists only the machines residing in the same workgroup in which is the machine XY is running o...