Files copied in-place using custom copy not working as had in past

Things you’d like to miss in the future...
Post Reply
Wilzz
Posts: 1
Joined: 01 Apr 2020 20:34

Files copied in-place using custom copy not working as had in past

Post by Wilzz » 01 Apr 2020 21:08

Hi,

The following occurs in XYplorer versions 20.50.0300 through 20.90.0000 as best as I can tell (downloading available installs from the Freezer: https://www.xyplorer.com/freezer.php).

I have Custom Copy Operations set:
On name collisions: Affix current date to copy
On failures: Continue
Verification: None
XYP Custom Copy.png
XYP Custom Copy.png (13.47 KiB) Viewed 352 times
When I copy a file into its own folder, XYplorer version 20.40.0000 creates a new file with the current date and time added to the file name. Starting with versiion 20.50.0300, copying a file to it's own folder does not create a file at all. This happens when I use Ctrl-C and Ctrl-V or right click, drag, click Copy Here. A copy of the file with the date and time will be created if I right click, drag, and click Copy Here with Current Date. When copying a file from one folder to another where the identical file already exists, a copy is created with date and time affixed.

Thanks.

admin
Site Admin
Posts: 48957
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Files copied in-place using custom copy not working as had in past

Post by admin » 03 Apr 2020 18:13

Indeed, confirmed! :shock: I'll look into it pronto.

PS: Fixed in next beta.
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Wear DIY masks! 😷

Post Reply