Program not responding for about 10 seconds after opening a file

Things you’d like to miss in the future...
Post Reply
DasX2007
Posts: 3
Joined: 10 May 2019 18:04

Program not responding for about 10 seconds after opening a file

Post by DasX2007 » 10 May 2019 18:16

Hey Guys!
I'm having this issue for some time now and it's starting to get really annoying. I hope i can explain it properly with my limited english :)

The Problem is: Always after opening a file with XYplorer, the whole program freezes ('not responding' in window title) for about 10-15 seconds. After this freeze time it's working normal again and i can keep browsing files etc like nothing happened. The files also open normally.
I have tested this on local hard drives and on my network drives (NAS), which i work on most of the time. First i thought it has something to do with the network drives, but it happens in both cases.
One more thing to say: I use XYplorer mainly to manage my music collection. So it happens most of the time when i open music files or pictures. But i have tested also some excel and word files, same issue there.

Is there any solution i can try? I love XYplorer but this is a thing that really bothers me and lets me sometimes even go back to the primitive windows explorer :veryconfused:

I have the newest pro version 19.90.0100

Thanks in advice for any help!

admin
Site Admin
Posts: 47075
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Program not responding for about 10 seconds after opening a file

Post by admin » 13 May 2019 09:08

How exactly do you open the file? Mouse, keyboard, context menu? And does it make a difference if you change the method?

DasX2007
Posts: 3
Joined: 10 May 2019 18:04

Re: Program not responding for about 10 seconds after opening a file

Post by DasX2007 » 13 May 2019 14:57

admin wrote:
13 May 2019 09:08
How exactly do you open the file? Mouse, keyboard, context menu? And does it make a difference if you change the method?
Thanks for your reply.
I always open files with the normal double click. I tested also opening with context menu and keyboard. It does not affect the problem, it occurs every time :?

admin
Site Admin
Posts: 47075
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Program not responding for about 10 seconds after opening a file

Post by admin » 13 May 2019 18:05

Hmm, strange problem. Have you already tried to exclude XY from Defender? See here: https://www.xyplorer.com/faq-topic.php?id=mse

DasX2007
Posts: 3
Joined: 10 May 2019 18:04

Re: Program not responding for about 10 seconds after opening a file

Post by DasX2007 » 14 May 2019 15:57

Yes, i'm surprised that no one else is having this issue as it seems.

I tried the exclusions from the windows defender, sadly this doesn't help as well :\

But i figured out that this occurs only when i enable the auto refresh folders option. When i have disabled it XYplorer is no longer not responding after opening files :appl: So it has something to do with this setting. Normal refreshing with F5 is not causing any problems by the way.
I would prefer having the auto refresh on but i can live with that. But maybe there is any solution in the future.

admin
Site Admin
Posts: 47075
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Program not responding for about 10 seconds after opening a file

Post by admin » 16 May 2019 11:33

Interesting! The questions remains: Why only you? :?

Post Reply