Find Files > Content does not like Unicode Input

Things you’d like to miss in the future...
Post Reply
MBaas
Posts: 246
Joined: 15 Feb 2016 21:08

Find Files > Content does not like Unicode Input

Post by MBaas » 01 Apr 2019 16:39

Something must have changed recently: when I want to search for Unicode-text such as "←", I can no longer type the character (as I did previously). Inserting via Clipboard works. Is there some new feature I am not aware of...or could it be unintended one?
_____________________________________________
Happy user ;-)

admin
Site Admin
Posts: 47923
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Find Files > Content does not like Unicode Input

Post by admin » 02 Apr 2019 17:27

How do you type it?

MBaas
Posts: 246
Joined: 15 Feb 2016 21:08

Re: Find Files > Content does not like Unicode Input

Post by MBaas » 02 Apr 2019 18:01

Using a special IME. I can even type it into Firefox (here: "←"), but Find Files/Content only shows "?" - whereas it shows the correct character if I paste it. I tried the IME-options from the contextmenu, bot no matter what I select - I get the same result.
_____________________________________________
Happy user ;-)

admin
Site Admin
Posts: 47923
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Find Files > Content does not like Unicode Input

Post by admin » 02 Apr 2019 19:09

You say "Something must have changed recently". How recently is recently?

MBaas
Posts: 246
Joined: 15 Feb 2016 21:08

Re: Find Files > Content does not like Unicode Input

Post by MBaas » 02 Apr 2019 19:57

Tough question, I'm not doing these searches daily. Unfortunately there's no History-Option for the Content-Field (or is it secretely hidden somewhere?). I guess within the last 4 weeks or so.
Wow, I really have a hard time with this simple question and am starting to question whether I really, honestly..did these search with XY (just to be prepared for you telling me "it never worked") ;-) I wouldn't bet my right arm for it, but I am relatively pretty sure I did these search with XY.
_____________________________________________
Happy user ;-)

admin
Site Admin
Posts: 47923
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Find Files > Content does not like Unicode Input

Post by admin » 02 Apr 2019 20:00

It takes less than a minute to grab an older version (https://www.xyplorer.com/freezer.php) and test the theory that it worked before...

MBaas
Posts: 246
Joined: 15 Feb 2016 21:08

Re: Find Files > Content does not like Unicode Input

Post by MBaas » 02 Apr 2019 20:44

:oops: :veryconfused: :oops: Oh my, forgive me - I must have been hallucinating. Even 2017-Versions did not do it.

Would be useful, however ;-)
_____________________________________________
Happy user ;-)

Post Reply