The Unofficial XYplorer Archive

Discuss and share scripts and script files...
SammaySarkar
Posts: 4219
Joined: 12 Mar 2014 17:27
Location: Asteroid B-612 / Dhaka
Contact:

Re: The Unofficial XYplorer Archive

Post by SammaySarkar » 28 May 2016 18:45

Marco wrote:You mean re-uploading the files marked with you as owner?
On closer inspection, yes that's what I'd suggested. Didn't parse that correctly earlier.
Icon Names | Onyx | Undocumented Commands | xypcre
[ this user is asleep ]

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 29 May 2016 17:43

Ok, just did that. Now everything should be alright.
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

SammaySarkar
Posts: 4219
Joined: 12 Mar 2014 17:27
Location: Asteroid B-612 / Dhaka
Contact:

Re: The Unofficial XYplorer Archive

Post by SammaySarkar » 29 May 2016 18:52

:tup: Drive's complicated.
Icon Names | Onyx | Undocumented Commands | xypcre
[ this user is asleep ]

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 09 Jun 2016 06:37

16.90.0105, anyone?
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

RalphM
Posts: 1258
Joined: 27 Jan 2005 23:38
Location: Cairns, Australia

Re: The Unofficial XYplorer Archive

Post by RalphM » 09 Jun 2016 08:11

Marco wrote:16.90.0105, anyone?
Yes, tell me what you want me to do with it.
It's still the last version so I tried to upgrade to see whether the actual version number is different to the one stated in the history but it installed as .0105.
Problem is it doesn't want to run without admin permissions, not even after a downgrade to .0103 and then .0102.
The first time in years I'm without a working XY, I sure hope Don's fixing it ASAP.
Ralph :-)
(OS: W10 1809 Home x64 - XY: Current beta)

admin
Site Admin
Posts: 47945
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: The Unofficial XYplorer Archive

Post by admin » 09 Jun 2016 08:42

16.90.0200 is identical to 16.90.0105.

Does not start? No problem here. :?

RalphM
Posts: 1258
Joined: 27 Jan 2005 23:38
Location: Cairns, Australia

Re: The Unofficial XYplorer Archive

Post by RalphM » 09 Jun 2016 09:05

.0105 started as admin after the update but on restart w/o admin permissions a win error message came up and killed XY.
Downgrading to .0103 and later .0102 showed both the same symptoms after the restart.

.0200 works again like a charm, thanks for the quick fix (even if you just jinxed it back to work).
Ralph :-)
(OS: W10 1809 Home x64 - XY: Current beta)

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 10 Jun 2016 00:00

RalphM, I've sent you the links to the Archive via PM :wink:
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

Enternal
Posts: 1171
Joined: 10 Jan 2012 18:26

Re: The Unofficial XYplorer Archive

Post by Enternal » 10 Jun 2016 00:04

Marco wrote:16.90.0105, anyone?
I will get it to you soon.

EDIT: Done!

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 10 Jun 2016 21:23

Enternal wrote:
Marco wrote:16.90.0105, anyone?
I will get it to you soon.

EDIT: Done!
Thank you!!! :cup: :cup: :beer: :beer: :ball: :ball:
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

Enternal
Posts: 1171
Joined: 10 Jan 2012 18:26

Re: The Unofficial XYplorer Archive

Post by Enternal » 19 Jun 2016 09:37

XYplorerDL Updated to 1.0.5.0

The changes:
* XYplorerDL.exe can now handle https
* Changed wget to a different version that has support for https

EDIT: OOPS. Wrong wget executable. FIXING NOW.

EDIT2: FIXED. Sorry :whistle:
Attachments
XYplorerDL_1.0.5.zip
(631.3 KiB) Downloaded 68 times

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 19 Jun 2016 13:30

Thank you very much!! :ball: :D
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 23 Jun 2016 23:41

I missed 16.90.0310, any help is highly appreciated!
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

highend
Posts: 8363
Joined: 06 Feb 2011 00:33

Re: The Unofficial XYplorer Archive

Post by highend » 24 Jun 2016 06:05

One of my scripts helped you out? Please donate via Paypal or highend (at) web (dot) de

Marco
Posts: 2275
Joined: 27 Jun 2011 15:20

Re: The Unofficial XYplorer Archive

Post by Marco » 24 Jun 2016 13:16

Thank you, will get it tonight when back from work! :cup: :cup: :om: :om: :beer: :beer: :ball: :ball:
Tag Backup - SimpleUpdater - XYplorer Messenger - The Unofficial XYplorer Archive - Everything in XYplorer
Don sees all [cit. from viewtopic.php?p=124094#p124094]

Post Reply