Freezing / lagging during thumbnail creation

Please check the FAQ (https://www.xyplorer.com/faq.php) before posting a question...
klownboy
Posts: 2955
Joined: 28 Feb 2012 19:27

Re: Freezing / lagging during thumbnail creation

Post by klownboy » 04 Apr 2020 17:56

Hi m48tx, I'm glad you got your script working. I was wondering if you try out a new version of the Thumbnail Maintenance script since you have some issues with the latest version. I'm hoping the changes in version 1.20 will resolve those issues. I also added a new option which simply uses an SC inputfolder command to allow the user to go to a older via the folder selection box rather than traveling to that folder. I'll PM you with the new version. Only if you get a chance - no rush once so ever.
Thanks,
Ken

m48tx
Posts: 248
Joined: 07 May 2010 18:07

Re: Freezing / lagging during thumbnail creation

Post by m48tx » 04 Apr 2020 19:47

Ken, I would very much like to test 1.20. Thank you for the offer to do so. At your convenience, let me know how to obtain it.

Cheers,
Gary

klownboy
Posts: 2955
Joined: 28 Feb 2012 19:27

Re: Freezing / lagging during thumbnail creation

Post by klownboy » 04 Apr 2020 20:48

Hey Gary, I sent you a Private Message (PM) on the XYplorer forum with the attached files. Let me know if you don't see it. Thanks again.

m48tx
Posts: 248
Joined: 07 May 2010 18:07

Re: Freezing / lagging during thumbnail creation

Post by m48tx » 06 Apr 2020 23:01

klownboy's latest Thumbnail Maintenance script is well on its way to being essential for all of us that have image file collections to be thumbnailed. Check it out when it is released.

Post Reply