Network Drive Color in Tree

Please check the FAQ (https://www.xyplorer.com/faq.php) before posting a question...
Post Reply
VeeGee
Posts: 191
Joined: 27 Jul 2015 20:00

Network Drive Color in Tree

Post by VeeGee » 09 May 2019 15:30

Good morning all,
For some reason, my X drive has a yellow background in the tree. This drive is a network mapped location on my NAS. It's the only one that has a background color applied. If I change the Colors / Tree / Highlighted color, the color changes; however, it stays put on this drive even when it isn't selected or highlighted. Also displays the color when I use the throwaway clone option. I can't be sure when I first noticed this, but I'm thinking this latest round of betas.

I do use Dual Panes with many tabs in each, but there are none that point to that location.

E - normal drive
U/V - Bitlocker drives
X - mapped network drive
Image-064.png
Image-064.png (3.45 KiB) Viewed 50 times
Network settings :
Image-065.png
Image-065.png (2.54 KiB) Viewed 50 times
If this is a bug, please feel free to move it over to Bugs. I may just be missing a setting or something.

highend
Posts: 8104
Joined: 06 Feb 2011 00:33

Re: Network Drive Color in Tree

Post by highend » 09 May 2019 15:38

Select that drive in the tree, Menu - Favorites - Toggle Highlighted Folder
One of my scripts helped you out? Please donate via Paypal or highend (at) web (dot) de

VeeGee
Posts: 191
Joined: 27 Jul 2015 20:00

Re: Network Drive Color in Tree

Post by VeeGee » 09 May 2019 15:56

Thanks - that did the trick. After looking at the keyboard shortcut, I'm pretty sure I know what happened now. The Windows shortcut to "reboot" your video card is CTRL+SHIFT+WIN+B, which I did yesterday. I must have typed it w/o the WIN key when attempting to reset the video card, and w/o the WIN key, it matches up to the Toggle Highlighted Folder shortcut !

Post Reply