Find Files question

Please check the FAQ (https://www.xyplorer.com/faq.php) before posting a question...
Post Reply
acheton
Posts: 219
Joined: 27 Jul 2010 23:58

Find Files question

Post by acheton » 21 Mar 2019 10:03

Hi there

I think I've encountered a bug which has been around for a while, which I've only just got around to reporting.

1) Open a directory in XY
2) Change the directory using the Breadcrumb bar
3) Enter something into the Name box of Find Files. Note that the Location shows the current directory correctly
4) Press enter to initiate the search and note that the location now reverts to the directory selected in 1

thanks

Ach

highend
Posts: 8302
Joined: 06 Feb 2011 00:33

Re: Annoying Find Files bug

Post by highend » 21 Mar 2019 11:08

Doesn't happen here with the current beta...
One of my scripts helped you out? Please donate via Paypal or highend (at) web (dot) de

acheton
Posts: 219
Joined: 27 Jul 2010 23:58

Re: Annoying Find Files bug

Post by acheton » 21 Mar 2019 12:26

OK, well I've just checked again with the current beta and the behaviour still exists. I think what is happening is that it is only searching the highlighted folder rather than the whole structure. Here is a gif showing the behaviour:
Attachments
2019-03-21-11-24-05.gif
2019-03-21-11-24-05.gif (967.08 KiB) Viewed 161 times

sj515064
Posts: 51
Joined: 21 Feb 2019 06:14

Re: Annoying Find Files bug

Post by sj515064 » 21 Mar 2019 13:51

acheton wrote:
21 Mar 2019 12:26
OK, well I've just checked again with the current beta and the behaviour still exists. I think what is happening is that it is only searching the highlighted folder rather than the whole structure. Here is a gif showing the behaviour:
Not a bug, because the "Selected locations" (in the info panel) has been ticked.
Untick it and try again :)

acheton
Posts: 219
Joined: 27 Jul 2010 23:58

Re: Find Files question

Post by acheton » 21 Mar 2019 14:06

Ah yes! That now works much better - thanks for the help!

Post Reply