Page 1 of 1

Help: Tree doesn't get colors, even "configuration>color filters>apply color filters to the tree" is checked

Posted: 24 Feb 2019 01:39
by cadu
Hi,

I'd appreciate your help.

I set a "color filter" to a label, then my folders and files are properly colored in the list.

However, the tree doesn't get colors, even "configuration>color filters>apply color filters to the tree" is checked (see snapshot please).

How to apply color filter to the tree based too?

Thank you!
XYplorer_Color Folder_2019-02-23.png
XYplorer_Color Folder_2019-02-23.png (75.98 KiB) Viewed 222 times

Re: Help: Tree doesn't get colors, even "configuration>color filters>apply color filters to the tree" is checked

Posted: 24 Feb 2019 04:46
by highend
From the help file:

Color Filters Overview

Color filters allow you to color-code the files and folders currently visible in the List pane based on various criteria like name, attributes, size, date, age, name length, and properties. Filters based on name, age and attributes optionally also work in the Tree pane

Re: Help: Tree doesn't get colors, even "configuration>color filters>apply color filters to the tree" is checked

Posted: 24 Feb 2019 10:16
by admin
It's also in the tooltip:

Re: Help: Tree doesn't get colors, even "configuration>color filters>apply color filters to the tree" is checked

Posted: 24 Feb 2019 12:30
by cadu
Thanks for the reply.
I missed that tooltip.
Could you consider "apply color filters from LABELS and TAGS to the tree" as a feature suggestion?

Re: Help: Tree doesn't get colors, even "configuration>color filters>apply color filters to the tree" is checked

Posted: 24 Feb 2019 12:33
by admin
Not really, it would make the tree sluggy...