extrem slow startup / problems with mdbu

Please check the FAQ (https://www.xyplorer.com/faq.php) before posting a question...
Post Reply
RC-Lights
Posts: 8
Joined: 12 Dec 2018 17:36

extrem slow startup / problems with mdbu

Post by RC-Lights » 12 Dec 2018 17:49

hello guys,
i have two problems.

first:
XYplorer starts extrem slowly.
the first start in a session lasts 20-40seconds.
slow_start.PNG
slow_start.PNG (42.97 KiB) Viewed 326 times
the maxi tree is the problem. 29 seconds are much to long. But how can i fix it ? I dont use the tree. not the maxi tree and not the mini tree.

any ideas ?

second problem:
i have a problem with the mouse down blow up feature. i didnt realize it for a long time, because i didnt know better.
but yesterday i have installed xyplorer on a second PC. and there i have a pop up, when sliding with the mouse over thumpnails. but on the other pc i have to click and hold with the left mouse button for it. but the popup looks different also. In case of a picture, on my old pc appears only the image. on the new pc there is the image with a boarder and some information and i can switch the color and so on. On both pcs i use exactly the same configuration in the Preview tab. the software is also updated to 19.40.0100.

Any ideas ?

best regards,
Michael

highend
Posts: 8143
Joined: 06 Feb 2011 00:33

Re: extrem slow startup / problems with mdbu

Post by highend » 12 Dec 2018 18:31

Regarding the tree, execute this from the address bar:

Code: Select all

editconf , "MaxiTreePaths=*";
Does it contain folders (non existent or pointing to a network share)?
Delete all of them (if you don't use the tree anyway)...
One of my scripts helped you out? Please donate via Paypal or highend (at) web (dot) de

RC-Lights
Posts: 8
Joined: 12 Dec 2018 17:36

Re: extrem slow startup / problems with mdbu

Post by RC-Lights » 12 Dec 2018 19:15

thanks,

there was a folder from my backup-hdd in, which is about 3TB big. i have removed the path and will check the next starts.

klownboy
Posts: 2702
Joined: 28 Feb 2012 19:27

Re: extrem slow startup / problems with mdbu

Post by klownboy » 12 Dec 2018 22:04

On your second issue - for your first PC, when you click on a thumbnail, you'll get a MDBU of the image. Both the left and right click of the mouse can be used / controlled (e.g., stay up when clicked etc.). Please refer to Configuration| Preview | Mouse Down Blow up to apply the settings you desire. On the second or new PC, I believe you are experiencing the new feature called Hover Box. If you are in a thumbnail view the Hover Box appears when you hover over the filename not the thumbnail. Please refer to Configuration | Information | File Info Tips | Show Hover box. Make your desired settings there. Both Hover Box and MDBU can be used in tandem, one for mouse clicking on the thumbnail and Hover Box when hovering over the filename. Hover box can also be seen when hovering over an icon when not in a thumbnail view as well. And as you probably know, MDBU can also be used on the icon adjacent to the filename in a non-thumbnail view. Experiment with the many settings to discover what you like best.

RC-Lights
Posts: 8
Joined: 12 Dec 2018 17:36

Re: extrem slow startup / problems with mdbu

Post by RC-Lights » 05 May 2019 12:34

the missunderstanding with mdbu is solved. no problem there. But i still have massiv problems with the startup.
2019-05-05 12_33_03-Window.png
2019-05-05 12_33_03-Window.png (21.4 KiB) Viewed 206 times
its nearly everytime when i start XYPlorer. any ideas ?

highend
Posts: 8143
Joined: 06 Feb 2011 00:33

Re: extrem slow startup / problems with mdbu

Post by highend » 05 May 2019 12:57

And your other pane contains what, only local paths in tabs?
One of my scripts helped you out? Please donate via Paypal or highend (at) web (dot) de

RC-Lights
Posts: 8
Joined: 12 Dec 2018 17:36

Re: extrem slow startup / problems with mdbu

Post by RC-Lights » 06 May 2019 20:31

thanks for the reply,

the other pane contains a folder with some pictures on an internal SSD Device. But there a around 12GB pictures in this Folder. and you are right, if i close the tab in the pane and restart, its much faster.

But this is my next question.
I noticed that the internal Explorer is much better at handling large amounts of data than XYPlorer, although I thought that would be a big advantage of XYPlorer.

highend
Posts: 8143
Joined: 06 Feb 2011 00:33

Re: extrem slow startup / problems with mdbu

Post by highend » 06 May 2019 20:53

There is no other question there...

Which kind of view mode is used for that folder and if it's a thumbnail view,

are these checked?

Configuration | Preview | Thumbnails | Cache thumbnails on disk
Configuration | Preview | Thumbnails | Show cached thumbnails only
One of my scripts helped you out? Please donate via Paypal or highend (at) web (dot) de

Post Reply