Mini Tree disappears when using slow network

Things you’d like to miss in the future...
Post Reply
igurin
Posts: 14
Joined: 10 Dec 2019 20:11

Mini Tree disappears when using slow network

Post by igurin » 22 Jun 2020 19:01

I occasionally had this problem at the office, but it got worse now that I'm at home on VPN. So I think it's caused by network latency, although I can't prove it.

Pretty much any time I add a file or a folder, I lose the entire mini tree under "Network." (EDIT: I mean that the "Network" tree collapses and the minitree forgets that anything in there was open.) The workaround is to turn off auto-refresh ("Include network locations" and "Refresh during file operations"). But I don't like the workaround! The refresh itself is fast enough; the only reason to turn it off is this bug.

P.S: I'm using 19.90.0100 on Win 10.

admin
Site Admin
Posts: 49770
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Mini Tree disappears when using slow network

Post by admin » 24 Jun 2020 08:36

Weird.

Did you already try to tick this:
Configuration | General | Safety Belts, Network | Network | Cache network servers
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

igurin
Posts: 14
Joined: 10 Dec 2019 20:11

Re: Mini Tree disappears when using slow network

Post by igurin » 24 Jun 2020 17:43

That seems to help, thanks.

I can't believe I spent years getting frustrated over something that can be fixed by checking a box :o Although even after reading the help, I'm not sure what exactly this option does.

admin
Site Admin
Posts: 49770
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Mini Tree disappears when using slow network

Post by admin » 24 Jun 2020 18:50

It skips polling the whole network again and again.
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

Post Reply