Page 1 of 2

version 20.90.0300 crashes

Posted: 06 May 2020 11:11
by ith
Version 20.90.0300 does not properly work. My thumbnail view is empty and when I try to refresh it with F5, I get error 75 (cf. attached screenshot).
2020-05-06 058 screenshot.png
2020-05-06 058 screenshot.png (32.08 KiB) Viewed 1264 times
Thank you very much in advance for helping!

Best regards!

Re: version 20.90.0300 crashes

Posted: 06 May 2020 11:32
by highend
Which screenshot?

Re: version 20.90.0300 crashes

Posted: 07 May 2020 11:34
by ith
Sorry, screenshot added. Something went wrong.

Re: version 20.90.0300 crashes

Posted: 07 May 2020 11:42
by highend
Show a screenshot of Menu - Configuration... - Preview - Thumbnails

Re: version 20.90.0300 crashes

Posted: 07 May 2020 15:10
by admin
Can you repeat the issue?

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:21
by ith
Here is a screenshot:
2020-05-08 033 screenshot.png
2020-05-08 033 screenshot.png (66.65 KiB) Viewed 1205 times
And I can repeat the issue. The error occurs every time.

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:28
by highend
Ok and now the output of: text <xydata>;

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:33
by ith
highend wrote: 08 May 2020 12:28 Ok and now the output of: text <xydata>;
Where should I type this?

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:36
by highend
It's a script (command) so e.g. in the address bar...

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:48
by ith
C:\Program Files (x86)\XYplorer

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:56
by highend
Ok and my final guess: You are not starting XY with admin permissions.

-> XY has insufficient permissions to store the thumbnails in that path = the error you're seeing.

Do you have a file named "Startup.ini" in that path?
If not, create one, save it with UTF-16 LE with this content

Code: Select all

[Appdata]
Path=%appdata%\XYplorer
and move your data files into that subfolder afterwards

If you have it, adapt the path in it and do the same (move your data files)...

Re: version 20.90.0300 crashes

Posted: 08 May 2020 12:59
by ith
I never had any problems with this before.

To be honest: I do not have time for such "manual operations" that require some kind of expert level. I would expect XYPlorer to work properly as before. The problem started with the last update.

Re: version 20.90.0300 crashes

Posted: 08 May 2020 13:03
by ith
Indeed, when I start XYPlorer from the start panel as admin, it works fine. Usually I start it from the taskbar icon, but how can I force admin mode from there?

Re: version 20.90.0300 crashes

Posted: 08 May 2020 13:04
by highend
Solve the problem as I suggested. Anything else is just an ugly workaround.

Re: version 20.90.0300 crashes

Posted: 08 May 2020 15:14
by ith
Ok, thank you VERY much! This solved my problem and also brought back some missing tabs.

Nevertheless this should be fixed somehow.