Recent versions slow to load

Things you’d like to miss in the future...
Post Reply
njh
Posts: 1
Joined: 24 Aug 2014 18:37

Recent versions slow to load

Post by njh » 02 Apr 2020 18:56

Up until version 20.500.300, XYplorer loaded really quickly on my setup. But subsequent versions are irritatingly slower (typically 15 seconds), although nothing changed in the configuration or indeed the machine and other software. Anybody else have the same problem?

(Win 10 home v1909)

admin
Site Admin
Posts: 48885
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Recent versions slow to load

Post by admin » 02 Apr 2020 19:20

That's surely an artifact of something. A Windows reboot will probably fix it.
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Wear DIY masks! 😷

klownboy
Posts: 2943
Joined: 28 Feb 2012 19:27

Re: Recent versions slow to load

Post by klownboy » 02 Apr 2020 21:01

Using v20.90, my XY is loading up in around 440 ms with over 40 toolbar buttons and colored tabs.

Delphine
Posts: 15
Joined: 24 Jun 2019 18:37

Re: Recent versions slow to load

Post by Delphine » 02 Apr 2020 21:54

klownboy wrote:
02 Apr 2020 21:01
Using v20.90, my XY is loading up in around 440 ms with over 40 toolbar buttons and colored tabs.
Happy guy. Core I9 9900ks ?

highend
Posts: 8940
Joined: 06 Feb 2011 00:33

Re: Recent versions slow to load

Post by highend » 02 Apr 2020 22:20

Core I9 9900ks ?
Nope, probably on an old Celeron P6. Stop trolling...

@OP
Execute this from the address bar and show the output: text get("loadtimes");
One of my scripts helped you out? Please donate via Paypal or paypal_donate (at) stdmail (dot) de

Post Reply