Error 429 on Win2008 R2 with 19.00.200

Things you’d like to miss in the future...
Post Reply
DerekLo
Posts: 1
Joined: 27 Jun 2018 14:31

Error 429 on Win2008 R2 with 19.00.200

Post by DerekLo » 27 Jun 2018 14:42

Error introduced in 19.00.200 - proc pd_getPortableDevices

Error 429

Error: 429 (0x000001AD)
Desc: ActiveX component can't create object
Dll: 0
Proc: pd_getPortableDevices

Source: XYplorer
XY ver: XYplorer 19.00.0200
OS: Windows Server 2008 R2 Standard Server (Service Pack 1), 64-bit
Locale: 1033
ANSI: 1252
ACP: 1252 (ANSI - Latin I)
DBCS: No
DPI: 96 (100%)

Date: 2018-06-27 13:36:45

admin
Site Admin
Posts: 45460
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Error 429 on Win2008 R2 with 19.00.200

Post by admin » 27 Jun 2018 19:22

I got the same report from another user on "Windows Server 2008 Standard Server (Service Pack 2), 32-bit". So both reports are from "Windows Server 2008". Currently not sure what that means.

Anybody out there on "Windows Server 2008" without that issue?

admin
Site Admin
Posts: 45460
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Error 429 on Win2008 R2 with 19.00.200

Post by admin » 28 Jun 2018 11:14

The next beta will provide some more debug info...

BTW, found some info that might help to solve this on your end:
https://windowsphone.stackexchange.com/ ... 11068_9391

admin
Site Admin
Posts: 45460
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Error 429 on Win2008 R2 with 19.00.200

Post by admin » 29 Jun 2018 09:06

admin wrote:The next beta will provide some more debug info...
And? Did any of you get a better error message?

You know, in the next beta I will remove that message because on those OSs there simply is no PD support by factory default, so it's pointless to greet those users with an error message on startup.

Post Reply