[Fixed] Can't build PDF thumb since v13.50.00xx

Things you’d like to miss in the future...
Nolan
Posts: 58
Joined: 27 Nov 2013 05:23

[Fixed] Can't build PDF thumb since v13.50.00xx

Post by Nolan »

v13.40.0213
pdf_test_1.png
pdf_test_1.png (30.13 KiB) Viewed 2321 times
v13.50.0019
pdf_test_2.png
pdf_test_2.png (30.18 KiB) Viewed 2321 times
v13.60.0000
pdf_test_3.png
pdf_test_3.png (29.55 KiB) Viewed 2321 times
Last edited by Nolan on 17 Jan 2014 06:14, edited 1 time in total.

m48tx
Posts: 251
Joined: 07 May 2010 18:07

Re: Can't build PDF thumb since v13.50.00xx

Post by m48tx »

Same behavior on my system. No more thumbnails for PDF files. However, it appears that if the thumbnail is in the cache created by previous version, it is properly displayed.

admin
Site Admin
Posts: 50596
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Can't build PDF thumb since v13.50.00xx

Post by admin »

Hm, all fine here. Are you using Adobe?
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

Nolan
Posts: 58
Joined: 27 Nov 2013 05:23

Re: Can't build PDF thumb since v13.50.00xx

Post by Nolan »

m48tx wrote:Same behavior on my system. No more thumbnails for PDF files. However, it appears that if the thumbnail is in the cache created by previous version, it is properly displayed.
Yes, if the thumbnail is in the cache created by previous version, it is properly displayed, but MDBU and Floating Preview do not work (PDF's Full Preview still works).

Nolan
Posts: 58
Joined: 27 Nov 2013 05:23

Re: Can't build PDF thumb since v13.50.00xx

Post by Nolan »

admin wrote:Hm, all fine here. Are you using Adobe?
Yes, I'm using Adobe Reader XI v11.0.

admin
Site Admin
Posts: 50596
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Can't build PDF thumb since v13.50.00xx

Post by admin »

I'm using PDF-XChange. I wonder if there is a pattern...
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

m48tx
Posts: 251
Joined: 07 May 2010 18:07

Re: Can't build PDF thumb since v13.50.00xx

Post by m48tx »

I'm using Adobe Acrobat Pro 10.1.8 (release date 10-Sep-2013).

m48tx
Posts: 251
Joined: 07 May 2010 18:07

Re: Can't build PDF thumb since v13.50.00xx

Post by m48tx »

Just curious, is this issue on your list? I would like this functionality restored if possible. Thank you very much.

Cheers,
Gary

admin
Site Admin
Posts: 50596
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Can't build PDF thumb since v13.50.00xx

Post by admin »

Hm, I'm not aware of any change that could have caused this. Are you sure that older versions work and newer ones do not?
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

m48tx
Posts: 251
Joined: 07 May 2010 18:07

Re: Can't build PDF thumb since v13.50.00xx

Post by m48tx »

I re-installed 13.50.0000 and it creates PDF thumbnails. I re-installed 13.60.0000 and it does not create thumbnails - the generic PDF thumbnail is displayed. I think this got broken in one of the point versions of 13.50 (I did not save any of these versions). Sorry I cannot give you the specific version where this broke. I did not realize this was broken until this thread appeared and by then I had installed 13.60.0000.

Edit: the reason I did not notice this was broken is thumbnail caching. The thumbnails were created in prior versions and 13.60 was reading the thumbnails from cache and all looked normal. (Win7 64-bit)

admin
Site Admin
Posts: 50596
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Can't build PDF thumb since v13.50.00xx

Post by admin »

Strange, it is definitely not broken here (using PDF-Xchange Viewer). Is there anybody using Adobe Acrobat where it is not broken?
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

ale
Posts: 127
Joined: 19 Feb 2009 23:23
Location: Italy

Re: Can't build PDF thumb since v13.50.00xx

Post by ale »

I tried this out of curiosity. Fresh Windows 8.1 32 bit virtual machine with nothing installed except Adobe Reader XI.
I can confirm XYplorer 13.50.0000 shows thumbnails for PDFs and 13.60.0000 does not.
If possible later, I'll try to pinpoint the specific build between 13.50 and 13.60 where the problem occurred.

admin
Site Admin
Posts: 50596
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Can't build PDF thumb since v13.50.00xx

Post by admin »

ale wrote:If possible later, I'll try to pinpoint the specific build between 13.50 and 13.60 where the problem occurred.
Thank you, that would be very helpful.
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

ale
Posts: 127
Joined: 19 Feb 2009 23:23
Location: Italy

Re: Can't build PDF thumb since v13.50.00xx

Post by ale »

Code: Select all

13.50.0001 OK
13.50.0002 OK
13.50.0003 OK
13.50.0004 OK
13.50.0005 OK
13.50.0007 OK
13.50.0008 OK
13.50.0009 OK
13.50.0011 OK
13.50.0012 OK
13.50.0013 Thumbnails not shown
Thanks to Marco for the old builds

admin
Site Admin
Posts: 50596
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Can't build PDF thumb since v13.50.00xx

Post by admin »

Thanks! I'll check that tomorrow...
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

Post Reply