BUG: "Expand destination node in tree" doesn't work properly...

Things you’d like to miss in the future...
Post Reply
ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

The setting of "expand destination node in tree" doesn't work properly. Expansion happens even when unchecked. Also tested with fresh;. Please fix.

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

How about you let us know what you do when this happens?

ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

there is nothing i can do. changing the setting does nothing.

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

Read my post again.

ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

i did read your post. i don't know what you are getting at.

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

You do something and you expect something to happen but something else happens. What do you do?

ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

i didn't do anything. the setting just doesn't work properly. regardless of whether the setting is checked or not for "expand destination node in tree", the destination node in tree expands whenever we navigate to a new folder.

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

Not here. Thread closed.

(This is how it feels like not getting enough information).

ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

i think what you meant to ask me is "what are you doing when this happens".

i am opening folders in the regular panes, and the tree is auto expanding when it is not supposed to. here is a screenshot for even more clarification...

Image

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

Expand means that the folder opens up to show its subfolders in the tree. Does not happen. All works as advertised.

ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

so on your end, the tree isn't auto expanding whenever you open a folder via the regular panes? could this be a bug only for win7 users?

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

Your destination node is not expanded. Just look at your own screenshot and read my words carefully. The destination node is not expanded.

ghost zero
Posts: 819
Joined: 26 Apr 2010 17:48

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by ghost zero »

ok, so that is not the setting controlling the behavior i described. then what setting should i be looking for instead, to turn off the tree auto expansion?

admin
Site Admin
Posts: 56005
Joined: 22 May 2004 16:48
Location: Win8.1 @100%, Win10 @100%
Contact:

Re: BUG: "Expand destination node in tree" doesn't work properly...

Post by admin »

lock tree

Post Reply