Problem With Asus Laptops

Things you’d like to miss in the future...
Post Reply
thebib62
Posts: 15
Joined: 10 Oct 2018 10:17

Problem With Asus Laptops

Post by thebib62 »

I have a problem with XYplorer that I believe to be affecting only a very small portion of users.

My issue is after I go into settings and enable the XY xplorer and shell context menu and default file manager option, explorer.exe no longer launches folders. Instead it automatically creates a shortcut to my second monitor that's built into my computer.

I'm using an ASUS The touchpad of the laptop also doubles as a second monitor. It comes with software called screen expert.
When I attempt to open a folder that's located on the desktop, a brief message appears on the second monitor saying that "the folder has been added to my screen pad"

This sounds like a registry issue.

I believe this issue does not happen with older versions of the software that interacts with this second screen. I don't know if it's possible for me to uninstall or go back to an older version.

If you need any more information please ask and I will provide it. Thank you to anyone who can assist me
Last edited by thebib62 on 13 Jun 2021 05:43, edited 1 time in total.

Horst
Posts: 291
Joined: 24 Jan 2021 12:27
Location: Germany

Re: Problem With Asus Laptops

Post by Horst »

I don't think its a registry problem.
The entries made by XY are standard and to my knowledge not version dependend.
Try uninstall and use the latest portable version for testing.
And please add version information to your postings (XY and OS version).
Windows 10 Home x64 Version 21H2 (OS Build 19044.1110)
Portable XYplorer v22.10.0006
Everything 1.5.0.1269a (x64)

thebib62
Posts: 15
Joined: 10 Oct 2018 10:17

Re: Problem With Asus Laptops

Post by thebib62 »

Horst wrote: 06 Jun 2021 16:45 I don't think its a registry problem.
The entries made by XY are standard and to my knowledge not version dependend.
Try uninstall and use the latest portable version for testing.
And please add version information to your postings (XY and OS version).
I tried that, and it did not work.
I am currently on XYplorer 21.80.0300
Windows 10 Pro 2004.

I am fairy certain it is the Asus Screen Xpert software. I recently restored my computer that dates back to December 2020.
After the restore finished, the folders were acting normal. Only after updating the drivers/asus software did I have an issue.

RalphM
Posts: 1541
Joined: 27 Jan 2005 23:38
Location: Cairns, Australia

Re: Problem With Asus Laptops

Post by RalphM »

Did you have a problem with the drivers that made you update them?
If not, the easiest solution would certainly be to downgrade the driver to the previous version again.
It seems to be a problem with the driver and not XY anyway.
Ralph :-)
(OS: W10 20H2 Home x64 - XY: Current beta - Office 2019 32-bit)

thebib62
Posts: 15
Joined: 10 Oct 2018 10:17

Re: Problem With Asus Laptops

Post by thebib62 »

RalphM wrote: 07 Jun 2021 06:16 Did you have a problem with the drivers that made you update them?
If not, the easiest solution would certainly be to downgrade the driver to the previous version again.
It seems to be a problem with the driver and not XY anyway.
could you tell me what registry entries are changed when I choose XYplorer to be the default file explorer in windows 10?

highend
Posts: 10536
Joined: 06 Feb 2011 00:33

Re: Problem With Asus Laptops

Post by highend »

Code: Select all

Current user
============
[HKEY_CURRENT_USER\Software\Classes\Directory\Shell\XYplorer]
[HKEY_CURRENT_USER\Software\Classes\Drive\Shell\XYplorer]


All users
=========
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\Shell\XYplorer]
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\Shell\XYplorer]
One of my scripts helped you out? Please donate via Paypal or paypal_donate (at) stdmail (dot) de

thebib62
Posts: 15
Joined: 10 Oct 2018 10:17

Re: Problem With Asus Laptops

Post by thebib62 »

highend wrote: 11 Jun 2021 16:37

Code: Select all

Current user
============
[HKEY_CURRENT_USER\Software\Classes\Directory\Shell\XYplorer]
[HKEY_CURRENT_USER\Software\Classes\Drive\Shell\XYplorer]


All users
=========
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\Shell\XYplorer]
[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\Shell\XYplorer]
Okay, so I went into regedit and deleted all instances of "screenpad".
After that, XYplorer works as it should when set to the default file manager!

Hopefully this helps anyone else with this issue and Asus laptops.

admin
Site Admin
Posts: 51627
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Problem With Asus Laptops

Post by admin »

Which keys did you have to delete?
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

thebib62
Posts: 15
Joined: 10 Oct 2018 10:17

Re: Problem With Asus Laptops

Post by thebib62 »

admin wrote: 13 Jun 2021 09:41 Which keys did you have to delete?
I did ctrl+f and looked for "screenpad". I deleted all registries that had "screenpad" in it.

admin
Site Admin
Posts: 51627
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: Problem With Asus Laptops

Post by admin »

I thought so. If I knew the keys I might be able to tackle the cause of the issue.
FAQ | XY News RSS | XY Twitter | Stay home! 🎸 Or wear a mask! 😷

Post Reply