MLS reference missing

Where developers, translators, and users meet...
Post Reply
SkyFrontier
Posts: 2341
Joined: 04 Jan 2010 14:27
Location: Pasárgada (eu vou!)

MLS reference missing

Post by SkyFrontier » 03 May 2015 15:03

For v. 8.60.
Current 8.59 is not supported by latest .0524 xy exe, which demands 8.60.
New User's Ref. Guide and Quick Setup Guide can help a bit! Check XYplorer Resources Index for many useful links!
Want a new XYperience? XY MOD - surfYnXoard
-coz' the aim of computing is to free us to LIVE...

admin
Site Admin
Posts: 47432
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: MLS reference missing

Post by admin » 03 May 2015 19:28

The current language files load well into the current beta. Do you get an error at some point?

SkyFrontier
Posts: 2341
Joined: 04 Jan 2010 14:27
Location: Pasárgada (eu vou!)

Re: MLS reference missing

Post by SkyFrontier » 03 May 2015 19:53

ITT's "update language file" throws the "[the ref file (8.59 - manually downloaded, as automatic tries to d-load 8.60, non-existant on server) needs to match current language support (8.60)]" notice.
New User's Ref. Guide and Quick Setup Guide can help a bit! Check XYplorer Resources Index for many useful links!
Want a new XYperience? XY MOD - surfYnXoard
-coz' the aim of computing is to free us to LIVE...

admin
Site Admin
Posts: 47432
Joined: 22 May 2004 16:48
Location: Cologne, Win 8.1, Win 10
Contact:

Re: MLS reference missing

Post by admin » 03 May 2015 19:58

8.60 does not exist yet. Wait a few more days...

Post Reply