Search found 127 matches

by raananb
30 Jun 2015 14:17
Forum: Wishes
Topic: New version link
Replies: 1
Views: 321

New version link

It would be nice if the 'Look it up' page had a link to the download page.
by raananb
22 Jul 2014 10:52
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

I reproduce two lines from my previous post. They sum up the topic for me. My guess now is that the speed issue was solved by an update to Windows 8.1 (for a 64 bits CPU) yesterday and that XYPlorer settings do not have much to do with the problem. The updates are visible at http://www.pixname.com/W...
by raananb
13 Jul 2014 12:16
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

I made a system restore point restored the system to its configuration a week ago - before any modification to xyPlorer were made. XYPlorer version then is 14.20. Startup is again very long. The checked items in Start & Exit: Allow multiple instances No networking on startup Check for updates on sta...
by raananb
13 Jul 2014 10:19
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

I was aware that some were not relevant to startup speed, but I just posted the config as it is. As for the two items you mention, currently they have no effect on startup speed. I admit I do not understand what actually slowed the startup, but I am relieved that operation is now coherent with the r...
by raananb
12 Jul 2014 17:01
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

After some more tinkering with the settings, things improved dramatically. I have not investigated deeply into the combination of settings, and I dont have the original settings which were so problematic, but the current settings work well enough. Checked settings: Startup & Exit: No network browsin...
by raananb
12 Jul 2014 13:53
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

Thanks for the tip.
I excluded XYPlorer from startup scan and activated the mini tree. No difference in startup time.
I have not found how to put the Network into cache. Can you be more specific please?
by raananb
20 Jun 2014 18:50
Forum: Wishes
Topic: Find files
Replies: 2
Views: 279

Re: Find files

Thanks for the info. I still think that an automatic color indicator can be useful.
by raananb
20 Jun 2014 15:46
Forum: Wishes
Topic: Find files
Replies: 2
Views: 279

Find files

The Find files has a number of options.

It would be beneficial if the Tabs were colored (Red would be nice) if they contain data, and black otherwise.

Currently, Contents is blue, whether it is empty or full, which is misleading.
by raananb
28 May 2014 15:17
Forum: Wishes
Topic: Android phone files
Replies: 3
Views: 1030

Re: Android phone files

Thanks, I'll wait.
by raananb
28 May 2014 14:49
Forum: Wishes
Topic: Android phone files
Replies: 3
Views: 1030

Android phone files

When my Android phone is connected to my Windows 8.1 computer, a folder is displayed with the phone model name. The folder can be opened to display the underlying structure of the phone. Copy/Paste of files does not work. Files can then be opened in an application, but prior to that, Windows copies ...
by raananb
25 Apr 2014 18:47
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

Applied the GUI method, no improvement.

Would apply the tweak, but need to know here to paste it (no address bar in bloc-note).
by raananb
25 Apr 2014 18:29
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

In which section?
by raananb
25 Apr 2014 16:18
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

Some improvement, but not really spectacular. On my laptop, 32 seconds instead of over 40 earlier. Microsoft Visual Studio 2013 express opens in 2 s and loads a projet in another 3 s. LibreOffice loads up in 2 s. I checked the disk : wdc wd7500bpkt 80pk4t0 7200rpm, average latency 4.2ms, 16MB cache....
by raananb
22 Apr 2014 22:15
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

On my Win 8.1, WIndows Explorer detects the remote workstation without too much effort; sometimes a delay is needed for the workstation to provide its file structure. MyLanViewer also detects the remote station. However, 'Network/Browse for Network Server...' in xy opens up a window which does not s...
by raananb
21 Apr 2014 21:23
Forum: Bug Reports
Topic: Slow startup
Replies: 34
Views: 2613

Re: Slow startup

No large folder and no raw view.

There is, however, a local (wifi) network connection (which may be dormant), and it really looks like xyPlorer waits until it decides whether it is connected or not before displaying the local files.