Search found 219 matches

by JohnM
27 Jul 2016 06:40
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

Re: LFB cleared after file delete on network drive

I spoke too soon. It started doing it again. :?
by JohnM
25 Jul 2016 08:24
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

Re: LFB cleared after file delete on network drive

No I didn't, but I do now. Thanks for the heads up. :tup:
by JohnM
25 Jul 2016 07:54
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

Re: LFB cleared after file delete on network drive

I fixed my issue. 8) After much mucking about I ended up setting the "Allowed number of entries in the action log" to the maximum value of 256 (it was set to 100) and the problem went away. Perhaps my action log was corrupted in some way, because going back to 100 did not cause the issue to re-occur...
by JohnM
22 Jul 2016 23:52
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

Re: LFB cleared after file delete on network drive

I am going to test it, but I won't be able to until Monday.

In the meantime, have a good weekend! :beer:
by JohnM
22 Jul 2016 23:40
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

Re: LFB cleared after file delete on network drive

Well that's a bugger :(

There must be a setting or something that's triggering it. I will dig deeper...
by JohnM
22 Jul 2016 07:29
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

LFB cleared after file delete on network drive

Hi All, For me at least, under some circumstances, the LFB is cleared after a file is deleted, but the LV stays filtered. To repro: 1. Navigate to a network drive. 2. Use the LFB to filter the LV. 3. Delete/nuke one of the files shown in the LV. I have tried with background processing for delete on ...
by JohnM
31 May 2016 21:20
Forum: Bug Reports
Topic: Listview sort
Replies: 1
Views: 323

Listview sort

Hi All, I just installed the latest beta (16.80.0018) and have found that the list view no longer sorts properly. The symptom is clicking on the column headers causes the the little sort triangles to change but the LV itself does not, including the "sorted column" highlight. It looks to be related t...
by JohnM
28 May 2016 23:21
Forum: Tips & Tricks, Questions & Answers
Topic: Copy/move order
Replies: 1
Views: 338

Copy/move order

Hi All, There was a change recently that affected the sequencing of the files in a copy/move operation so that they are copied/moved in the order that they are displayed in the LV. My question is should this change affect *all* copy/move operations, regardless of *how* they are initiated? In my case...
by JohnM
12 May 2016 22:23
Forum: Bug Reports
Topic: Crash on restart after upgrade
Replies: 4
Views: 680

Re: Crash on restart after upgrade

I hasn't happened again so I'm inclined to agree.
by JohnM
12 May 2016 21:31
Forum: Bug Reports
Topic: Crash on restart after upgrade
Replies: 4
Views: 680

Re: Crash on restart after upgrade

No, I don't have a shortcut for Show Folder Sizes.

I have restarted a few more times and it's still ok. I have also upgraded to 0008 with no problems.
by JohnM
11 May 2016 22:13
Forum: Bug Reports
Topic: Crash on restart after upgrade
Replies: 4
Views: 680

Crash on restart after upgrade

I just upgraded to 16.70.0007 beta and XY crashed on restart. Here is what the event viewer had to say about it: Faulting application name: XYplorer.exe, version: 16.70.0.7, time stamp: 0x573389a5 Faulting module name: combase.dll, version: 6.3.9600.18202, time stamp: 0x569e6792 Exception code: 0xc0...
by JohnM
22 Apr 2016 22:27
Forum: Bug Reports
Topic: [FIXED] File actions don't work anymore with 16.60.0301
Replies: 6
Views: 761

Re: File actions don't work anymore with 16.60.0301

peterbonge wrote: With the new version I can't do anything with files. No copying, moving, deleting...
Same here, even after a reboot.
by JohnM
11 Dec 2015 21:51
Forum: Bug Reports
Topic: Can't copy multiple files with overlong filenames
Replies: 4
Views: 740

Re: Can't copy multiple files with overlong filenames

With 16.00.0252 normal service has been resumed. Thanks.
by JohnM
11 Dec 2015 20:55
Forum: Bug Reports
Topic: Can't copy multiple files with overlong filenames
Replies: 4
Views: 740

Re: Can't copy multiple files with overlong filenames

I just upgraded to 16.00.0251 and I have custom copy turned on.

Now, if I try to copy/move >1 files (they do not have overlong names) I get the"Use Custom copy..." message and the copy/move aborts. Moving one at time is fine.

What was intended?
by JohnM
15 Nov 2015 20:27
Forum: Tips & Tricks, Questions & Answers
Topic: Tree view repainting
Replies: 6
Views: 711

Re: Tree view repainting

Could you post a screenshot of your settings in Configuration | Tree and List? See attached. I moved aside my existing XY settings folder and let XY create a new one and the problem seems to go away, so there must a setting or a tweak or combination that triggers it. Annoyingly, I switched back to ...