Search found 219 matches

by JohnM
24 Jun 2018 00:15
Forum: Bug Reports
Topic: Drag and drop on other pane accidently restores the LFB for that pane
Replies: 4
Views: 376

Re: LFB cleared after copy/move

Interesting: If I drag move a file from the filtered LV to a different location in the other pane, the LFB is cleared. But if I drag it back the LFB is restored. Also, clicking back and forth between the two panes causes the LFB to be restored. Could it be that the LFB is being cleared because it is...
by JohnM
23 Jun 2018 23:32
Forum: Bug Reports
Topic: Drag and drop on other pane accidently restores the LFB for that pane
Replies: 4
Views: 376

Drag and drop on other pane accidently restores the LFB for that pane

Hi All,

I have found that when I enter something into the LFB and then copy/move one or more of the filtered files by dragging the LFB is cleared but the LV stays filtered.

Happens on ::fresh as well.

Can anyone repro this?

Cheers
John
by JohnM
11 May 2018 06:50
Forum: Tips & Tricks, Questions & Answers
Topic: Custom toolbar button icons strangeness
Replies: 2
Views: 329

Custom toolbar button icons strangeness

Hi All, I have noticed some strangeness around the display of icons on custom toolbar buttons. To repro: 1. Add a new custom toolbar button. 2. Edit the button and set the 'icon' field to a file on a network drive and click ok, the icon displays correctly. 3. Edit the button again and set the 'on le...
by JohnM
19 Jan 2018 04:39
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Re: Redirect typing to LFB not working

v0204 works ok for me on XP.
by JohnM
18 Jan 2018 22:40
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Re: Redirect typing to LFB not working

admim wrote:XP support is as full as it gets. Done already
Just updated to 18.60.0202 and "Redirect typing to LFB" is now working again on XP and 8.1, no dramas. Thanks very much.

Also, no runtime errors here.
by JohnM
18 Jan 2018 04:56
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Re: Redirect typing to LFB not working

Hi Don, Windows works in mysterious ways and not always according to the manual. :titter: It’s entirely up to you of course, but I would not want to add anything into XY just to support an ancient OS. That sort of thing that makes software maintenance a nightmare. If you want to leave it like it is ...
by JohnM
17 Jan 2018 19:26
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Re: Redirect typing to LFB not working

admin wrote:Can you describe the details of "does not work for me"?
When I type in the LV, nothing happens. XY does not appear to respond in any way. If I turn off "Redirect typing to LFB" then type ahead find functions normally.
by JohnM
16 Jan 2018 22:40
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Re: Redirect typing to LFB not working

admin wrote:Sure about your version numbers?
Yes. 18.60.0103 works ok on XP. 18.60.0104 and 18.60.0105 do not. They all work ok on 8.1. Interesting...
by JohnM
16 Jan 2018 05:58
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Re: Redirect typing to LFB not working

jupe wrote:...does it work in a fresh profile?
No. Weird. :?

I probably should have said that this is on XP, not 8.1 as in my sig. I will check 8.1 when I get home.
by JohnM
16 Jan 2018 02:08
Forum: Bug Reports
Topic: Redirect typing to LFB not working
Replies: 20
Views: 1138

Redirect typing to LFB not working

Hi All,

"Redirect typing to Live Filter Box" does not work for me in 18.60.0104 beta. Switching back to 18.60.0103 beta and it works again.

Anyone else?

Cheers
John
by JohnM
22 Jul 2017 23:44
Forum: Wishes
Topic: Age Graphics
Replies: 48
Views: 12044

Re: Age Graphics

I'm using the tweak to show age circle in the modified column, but the circle is now clobbering the date itself. This makes the date hard to read. See screenshot.

Cheers
by JohnM
27 Sep 2016 21:18
Forum: Bug Reports
Topic: 17.20.0030 is broken
Replies: 2
Views: 497

Re: 17.20.0030 is broken

Same here.
by JohnM
15 Aug 2016 05:54
Forum: Bug Reports
Topic: LFB cleared after file delete on network drive
Replies: 12
Views: 1152

Re: LFB cleared after file delete on network drive

This is very curious. :? I have been conducting some experimentation and can reproduce at will. The problem is seems to only occur on Win XP (my work machine) and on a network folder that is accessed by drive letter (but not in the '\\<server-name>' form). before.PNG In this folder: \\tsiwdcgffs001\...
by JohnM
11 Aug 2016 22:24
Forum: Bug Reports
Topic: v17.00.0102: default tab has a "Don" folder as home
Replies: 6
Views: 622

Re: v17.00.0102: default tab has a "Don" folder as home

Same here.

Also, starting with /ini=<path to ini file> causes XY to tell me that my trial has expired. Something wrong reading the path methinks. :wink: