Search found 1171 matches

by Enternal
29 May 2016 23:09
Forum: Tips & Tricks, Questions & Answers
Topic: AutoIt3 WinActivate Not Working?
Replies: 9
Views: 1588

Re: AutoIt3 WinActivate Not Working?

highend wrote:

Code: Select all

$var = WinList("[CLASS:ThunderRT6FormDC]")

For $i = 1 To $var[0][0]
    If StringInStr($var[$i][0], "xyplorer") = 0 Then ContinueLoop
    ; Do whatever needs to be done
Next
Would be one way...
Thanks! DId not mean it was hard or anything, just tired after all that troubleshooting haha.
by Enternal
28 May 2016 16:44
Forum: Tips & Tricks, Questions & Answers
Topic: AutoIt3 WinActivate Not Working?
Replies: 9
Views: 1588

Re: AutoIt3 WinActivate Not Working?

Confusing. It returned <a handle> for the $hWnd. It returned <another handle> if I run the script directly from XYplorer. How are you running it outside of XYplorer? ed: added a bit of possibly important info to 1st post. I simply run it directly from the Desktop through Explorer. Not only that, ju...
by Enternal
28 May 2016 13:46
Forum: Tips & Tricks, Questions & Answers
Topic: AutoIt3 WinActivate Not Working?
Replies: 9
Views: 1588

Re: AutoIt3 WinActivate Not Working?

Same script but in AutoHotkey works perfectly fine.
by Enternal
28 May 2016 13:39
Forum: Tips & Tricks, Questions & Answers
Topic: AutoIt3 WinActivate Not Working?
Replies: 9
Views: 1588

Re: AutoIt3 WinActivate Not Working?

Yeah already checked that. Don't notice any other programs with the same Class. Odd thing is I do see XYplorer being activated and focused on IF XYplorer is restored. If it's minimized, then it does nothing.
by Enternal
28 May 2016 13:17
Forum: Tips & Tricks, Questions & Answers
Topic: AutoIt3 WinActivate Not Working?
Replies: 9
Views: 1588

Re: AutoIt3 WinActivate Not Working?

Hmm... Very odd. It was working before in the past. It returned 0x0001038A for the $hWnd. It returned 0x00561620 if I run the script directly from XYplorer. EDIT: Interestingly, after just sitting there repeatedly running the script out of boredom and tiredness, there was one moment where it actuall...
by Enternal
28 May 2016 09:14
Forum: Tips & Tricks, Questions & Answers
Topic: AutoIt3 WinActivate Not Working?
Replies: 9
Views: 1588

AutoIt3 WinActivate Not Working?

Guys can you test this simple code in Autoit3? Local $hWnd = WinActivate("[CLASS:ThunderRT6FormDC]", "") WinSetState($hWnd, "", @SW_RESTORE) I tested it with class Notepad and some others and they work. Yet for XYplorer, it does not seem to work at all. Just me? [edit] Odd thing is I do see XYplorer...
by Enternal
25 May 2016 00:13
Forum: Script Exchange
Topic: The Unofficial XYplorer Archive
Replies: 279
Views: 42960

Re: The Unofficial XYplorer Archive

Oooh the new update is nice. :biggrin:
Simpler is always good!
by Enternal
22 May 2016 09:24
Forum: Tips & Tricks, Questions & Answers
Topic: XYplorer File Tags Sort Order?
Replies: 4
Views: 955

Re: XYplorer File Tags Sort Order?

Ah! So it's what I thought it was. So it wasn't just simply ascending alphabetical order but rather ascending binary order. I could not use the Database Check however because of the "bad" sorting of current database file. It keep removing a lot of "duplicates" that are not actual duplicates. :? Dup...
by Enternal
22 May 2016 09:21
Forum: Tips & Tricks, Questions & Answers
Topic: Latest versions painfully slow
Replies: 11
Views: 1887

Re: Latest versions painfully slow

Hahaha that's good you figured it out! Yeah sometimes it's the simple stuff that you tend to overlook. Anyway I guess the next step is to figure out what those files became corrupt haha especially if they're important to you.

Good luck!
by Enternal
22 May 2016 05:18
Forum: Reviews
Topic: Like a new feature? Say thanks here
Replies: 776
Views: 127212

Re: Like a new feature? Say thanks here

v16.70.0011 - 2016-05-15 17:02 * Floating Preview: Now the last previewed image stays totally visible and functional (you can zoom in/out etc) in the Floating Preview after you deselect the previewed file and/or navigate away from its location. I just LOOOVE this feature. This together with the fea...
by Enternal
22 May 2016 03:57
Forum: Tips & Tricks, Questions & Answers
Topic: Latest versions painfully slow
Replies: 11
Views: 1887

Re: Latest versions painfully slow

Yeah it's possible for corrupt files to cause problems. In those two locations, are there any common files (I assumed yes since you stated as such)? Hopefully it narrows down potential corrupted files. Basically take all the common files between the Memory card and external HDD on the Memory card an...
by Enternal
21 May 2016 21:09
Forum: Tips & Tricks, Questions & Answers
Topic: Latest versions painfully slow
Replies: 11
Views: 1887

Re: Latest versions painfully slow

That's odd... Have you tried going back to the older version that worked and tried it again? You can access all previous versions through either Marco's archive or the freezer http://www.xyplorer.com/freezer.php
by Enternal
21 May 2016 21:06
Forum: Tips & Tricks, Questions & Answers
Topic: XYplorer File Tags Sort Order?
Replies: 4
Views: 955

Re: XYplorer File Tags Sort Order?

Ah! So it's what I thought it was. So it wasn't just simply ascending alphabetical order but rather ascending binary order. I could not use the Database Check however because of the "bad" sorting of current database file. It keep removing a lot of "duplicates" that are not actual duplicates. What I ...
by Enternal
21 May 2016 14:10
Forum: Tips & Tricks, Questions & Answers
Topic: XYplorer File Tags Sort Order?
Replies: 4
Views: 955

XYplorer File Tags Sort Order?

How does the XYplorer File Tags database actually work? Over the month, there seems to be some major issues with the database which caused me to have multiple duplicates of folders (some of them have 5x duplicated lines) and a huge chunk of my tagged files and folders were gone. Fortunately I saved ...
by Enternal
20 May 2016 00:29
Forum: Script Exchange
Topic: The Unofficial XYplorer Archive
Replies: 279
Views: 42960

Re: The Unofficial XYplorer Archive

Hey Marco, I noticed you renaming files uploaded by me, and discovered I was mindlessly uploading files with wrong dates because I was using the first-post script which didn't have $dst_ dates for 2016. I modified that to use the formula from that Wiki page, but all I got is more or less a mirror o...