Search found 101 matches

by 1024mb
03 Jul 2021 17:33
Forum: Tips & Tricks, Questions & Answers
Topic: [NOT A BUG] Can't manually access hidden drives anymore
Replies: 5
Views: 65

Re: Can't manually access hidden drives anymore

I know why it isn't working... You are in maxi tree and the mini tree is required (that setting is ignored in it)... + Tweak to hide certain drives by letter. The drives are hidden from the Maxi Tree and from the Drives listing under the "Computer" node. E.g. this will hide drives A and B: HideDriv...
by 1024mb
03 Jul 2021 17:22
Forum: Tips & Tricks, Questions & Answers
Topic: [NOT A BUG] Can't manually access hidden drives anymore
Replies: 5
Views: 65

Re: Can't manually access hidden drives anymore

Never used that setting but I can say that this doesn't work even with an older version, e.g. 21.90.0000 so I wouldn't say that this is a rather recent change... Well, that is ultra strange, I could do this with versions older (betas) than 21.90. I mean, I was able to do it all the time until just ...
by 1024mb
03 Jul 2021 15:45
Forum: Tips & Tricks, Questions & Answers
Topic: [NOT A BUG] Can't manually access hidden drives anymore
Replies: 5
Views: 65

[NOT A BUG] Can't manually access hidden drives anymore

I have hidden lots of drives from one instance of XYplorer with the C drive being one of them. Before if I manually typed the path to one of the hidden drives I could access them without problems, but now, with the latest beta updates (at least since 20.00.0004 as I haven't tried every single beta w...
by 1024mb
06 Jun 2021 01:03
Forum: Tips & Tricks, Questions & Answers
Topic: When replacing files, the "new" take the created date of the replaced ones
Replies: 4
Views: 108

Re: When replacing files, the "new" take the created date of the replaced ones

Buuuut. Why is this not happening on M$ Explorer? I've tried with that and it didn't happened, the files preserved their creation dates, it is only happening with XYplorer. I guess I will have to wait until you or someone else can confirm this. I've just tried it again and yes, it only happens with ...
by 1024mb
06 Jun 2021 00:56
Forum: Tips & Tricks, Questions & Answers
Topic: When replacing files, the "new" take the created date of the replaced ones
Replies: 4
Views: 108

Re: When replacing files, the "new" take the created date of the replaced ones

Now that you mention I remember reading about it years ago but I totally forgot about it, what it's weird is that I haven't noticed this before, maybe I've always done all the operations with more than 15 seconds in between them? :eh: Anyway, after reading more about File System Tunneling I found th...
by 1024mb
05 Jun 2021 20:52
Forum: Tips & Tricks, Questions & Answers
Topic: When replacing files, the "new" take the created date of the replaced ones
Replies: 4
Views: 108

When replacing files, the "new" take the created date of the replaced ones

Has anyone noticed this? I have: Folder A \ Name A.bin <- Created date 05-06-2021 14:00:00 Name B.bin <- Created date 04-06-2021 11:00:00 Folder B \ Name A.bin <- Created date 01-02-2002 10:00:00 Name B.bin <- Created date 03-03-2003 14:00:00 Then when I replace the files in folder B for the files i...
by 1024mb
02 Jun 2021 06:01
Forum: Tips & Tricks, Questions & Answers
Topic: Rename and merge directories?
Replies: 2
Views: 127

Re: Rename and merge directories?

I figured as much. Will do, thanks.
by 1024mb
31 May 2021 21:51
Forum: Tips & Tricks, Questions & Answers
Topic: Rename and merge directories?
Replies: 2
Views: 127

Rename and merge directories?

I have a bunch of folders that I want to rename and also merge. When I use Shift+F2 and put any name without the /i flag the folders still don't combine/merge themselves, they all end up with an incremental suffix, also tried with the /o but it doesn't work. Is this not possible? Shouldn't renaming ...
by 1024mb
29 May 2021 20:24
Forum: Bug Reports
Topic: [SOLVED] Problem with rclone mounted network drive
Replies: 4
Views: 214

Re: Problem with rclone mounted network drive

Yes, those were the culprits. I disabled them directly in the config file because I didn't see an option for them on the config. I don't know if only one of them is the culprit or both as I disabled both at the same time. Thanks for the help again. Edit: Btw the drive keeps showing as disconnected, ...
by 1024mb
29 May 2021 20:20
Forum: Bug Reports
Topic: [SOLVED] Problem with rclone mounted network drive
Replies: 4
Views: 214

Re: Problem with rclone mounted network drive

Have you tried the tips in Ctrl+Help/Various Information which lists common culprits for slow performance and might give you some hints. Thanks for the help, I have this: 1) A 'Yes' might slow down file operations and browsing: AutoRefresh: Yes Network: No Removables: Yes During File Ops: Yes SHCha...
by 1024mb
27 May 2021 17:13
Forum: Bug Reports
Topic: [SOLVED] Problem with rclone mounted network drive
Replies: 4
Views: 214

Re: Problem with rclone mounted network drive

Ok, I tried with a clean profile and in this instance the browsing is smooth so it must be a configuration on both instances I'm using. Is there something I should be looking at? Please, point me in the right direction. I've tried searching for something in the configuration but I don't see anything...
by 1024mb
26 May 2021 21:34
Forum: Bug Reports
Topic: [SOLVED] Problem with rclone mounted network drive
Replies: 4
Views: 214

[SOLVED] Problem with rclone mounted network drive

This is not a bug report because I don't know if it is a bug, it may be my setup or something but it may also be a bug. I've mounted a remote using rclone to a network drive and the moment I mount the drive and open a new tab in XYplorer to show me all the drives it hangs for a while, then it shows ...
by 1024mb
24 May 2021 10:28
Forum: Wishes
Topic: A couple requests about how XYplorer handles the config ini file
Replies: 8
Views: 214

Re: A couple requests about how XYplorer handles the config ini file

Without knowing your exact scenario I can't answer, you could run some tests yourself, it is implemented and working as far as I know, it only triggers on app exit though, so your immediate save settings config option could still create 0 byte files. The user in the topic I linked said he didn't se...
by 1024mb
24 May 2021 08:59
Forum: Wishes
Topic: A couple requests about how XYplorer handles the config ini file
Replies: 8
Views: 214

Re: A couple requests about how XYplorer handles the config ini file

It does on my end E.g. switching Configuration | General | Startup & Exit | Open command line start path in new tab on/off leads to a saved XYplorer.ini immediately Yes, for some reason it wasn't working but turning the setting off and on again made it now save the settings immediately. #1 is solve...
by 1024mb
24 May 2021 08:52
Forum: Wishes
Topic: A couple requests about how XYplorer handles the config ini file
Replies: 8
Views: 214

Re: A couple requests about how XYplorer handles the config ini file

jupe wrote: 24 May 2021 08:49 2) viewtopic.php?p=158501#p158501
That isn't working either, that has happened to me like two of three days ago and didn't get any warning, fortunately I do backups every day so I didn't lost anything, may be the feature got broken or is my XY app behaving weirdly?