Search found 2050 matches

by nas8e9
21 Nov 2019 22:54
Forum: Bug Reports
Topic: tabset already opened: <TABSET_NAME>
Replies: 5
Views: 109

Re: tabset already opened: <TABSET_NAME>

Does the command Tabsets > Revert to Saved, help?
by nas8e9
21 Nov 2019 21:56
Forum: Bug Reports
Topic: No support \\wsl$
Replies: 16
Views: 388

Re: No support \\wsl$

Jeeves wrote:
21 Nov 2019 20:53
This changed sometime during the last round of betas, but I don't update to each so I can't say exactly when it broke.
You're running 20.60? There was a lot of debugging on the way to 20.60.
by nas8e9
19 Nov 2019 00:30
Forum: Wishes
Topic: Tab Shown After Search Close
Replies: 2
Views: 64

Re: Tab Shown After Search Close

You could try the settings in Tools > Configuration > Tabs > On closing the current tab. The likeliest candidate is Activate the last used tab.
by nas8e9
17 Nov 2019 02:20
Forum: Tips & Tricks, Questions & Answers
Topic: Unable to Drag URL to XYplorer
Replies: 1
Views: 54

Re: Unable to Drag URL to XYplorer

Can't confirm with XYplorer 20.50.0300 on Windows 1909 x64 with Chome 79.0.3945.36 beta x64.

What Windows and Chrome version do you use (including bitness)?

Do you run XYplorer elevated?

Does running a fresh instance help?
by nas8e9
13 Nov 2019 16:52
Forum: Bug Reports
Topic: Missing *.exe icons
Replies: 3
Views: 95

Re: Missing *.exe icons

Do you have Tools > Configuration > Refresh, Icons, History > Use generic icons for super-fast browing, enabled?
by nas8e9
11 Nov 2019 01:04
Forum: Tips & Tricks, Questions & Answers
Topic: 'double click on empty space goes up' - no longer works?
Replies: 2
Views: 105

Re: 'double click on empty space goes up' - no longer works?

Do you have Tools > Customize List > Full Row Select, enabled?
by nas8e9
09 Nov 2019 17:15
Forum: Bug Reports
Topic: Problems when overwriting
Replies: 11
Views: 185

Re: Problems when overwriting

Going by the changelog, some bugs with regards to mount points and free space checking were fixed in 20.50.0200. With yours the only report so far and with no consistently working steps to reproduce, it's difficult. One routine question: do you have XYcopy.exe excluded from scanning, in your securit...
by nas8e9
09 Nov 2019 17:04
Forum: Bug Reports
Topic: Problems when overwriting
Replies: 11
Views: 185

Re: Problems when overwriting

From which (working) version of XYplorer did you update?
by nas8e9
09 Nov 2019 15:46
Forum: Bug Reports
Topic: Problems when overwriting
Replies: 11
Views: 185

Re: Problems when overwriting

No problems here with 20.50.0200 on Windows 10 1903 x64. Do you see the same problems with a fresh config?
by nas8e9
13 Oct 2019 20:31
Forum: Wishes
Topic: Thumbnails creation progress in statusbar
Replies: 3
Views: 126

Re: Thumbnails creation progress in statusbar

The current stable version (20.50.0100) shows this while creating thumbnails:

Thumbnails.png
Thumbnails.png (1.53 KiB) Viewed 122 times

Which version are you running?
by nas8e9
10 Oct 2019 18:25
Forum: Wishes
Topic: open cmd from here
Replies: 6
Views: 165

Re: open cmd from here

The right mouse menu (with or without Shift) can have Open Command Prompt Here. This can be set in Tools > Configuration > Menus, Mouse, Usability > Context Menus > Folder Tree.
by nas8e9
05 Oct 2019 23:37
Forum: Wishes
Topic: Better visualisation of inactive pane
Replies: 2
Views: 99

Re: Better visualisation of inactive pane

Does changing the Inactive Pane colour in Tools > Configuration > Colors > Other, not help?
by nas8e9
05 Oct 2019 16:45
Forum: Bug Reports
Topic: Language file download fails?
Replies: 18
Views: 267

Re: Language file download fails?

@Don: Can you post a direct link to a language file for testing with IE here? Never mind, found it. IE 11 downloads the file just fine.

@highend: I'm using Kaspersky Internet Security 20, which doesn't give any warning. Do you use any security software which can interfere with HTTP downloads?
by nas8e9
05 Oct 2019 16:31
Forum: Bug Reports
Topic: Language file download fails?
Replies: 18
Views: 267

Re: Language file download fails?

admin wrote:
05 Oct 2019 16:28
Are you also on Windows Server 2019?
No, Windows 10 1903 x64 with 20.40 stable.
by nas8e9
05 Oct 2019 16:26
Forum: Bug Reports
Topic: Language file download fails?
Replies: 18
Views: 267

Re: Language file download fails?

admin wrote:
05 Oct 2019 16:16
PS 1: Does it help to run XYplorer.exe as admin?
PS 2: Does it help if you delete <xydata>\German.lng before you download a new one?
Not here and no previous (Dutch) language file.