Search found 38 matches

by aubrey97
13 Jun 2019 00:30
Forum: Tips & Tricks, Questions & Answers
Topic: Xyplorer doing odd/scary things with orphaned tags
Replies: 0
Views: 48

Xyplorer doing odd/scary things with orphaned tags

It is not clear to me whether XYPlorer is operating as intended with orphan tags (or temporary orphans) -- I was under the impression that these are supposed to be retained for the user to resolve but this is only variably true. a) My XY was located at X:\Dropbox\xyplorer b) I have many hundreds of ...
by aubrey97
22 Apr 2019 20:57
Forum: Tips & Tricks, Questions & Answers
Topic: Icons do not refresh
Replies: 2
Views: 86

Re: Icons do not refresh

Try this and let us know what happens Change the default association for .ico files in Windows to another random program Simple to do -- in Windows file explorer find a .ico file, right click "Open with" check box to always use this file, and open with some other (installed - i.e. non portable) soft...
by aubrey97
21 Mar 2019 22:55
Forum: Tips & Tricks, Questions & Answers
Topic: Tags / Keywords
Replies: 4
Views: 200

Re: Tags / Keywords

@highend -- I haven't tried this but I'm a little confused as to what it achieves. Without any external software the Cameron Kelly (in the sample picture from the OP) shows up just fine in a custom column Property > Tags -- which is what I use all the time. 20190321 2202 Blatt 1515.jpg or one could ...
by aubrey97
21 Mar 2019 22:41
Forum: Tips & Tricks, Questions & Answers
Topic: Extending file-name color filters across the column
Replies: 2
Views: 123

Re: Extending file-name color filters across the column

The problem with that is that there are a lot of other reasons to color the whole row - most especially for labels -- so it would make those labels hard to see. The problem for me is really the reverse of what you describe -- that row color for labelled items abolishes the partial row color from the...
by aubrey97
20 Mar 2019 12:03
Forum: Script Exchange
Topic: Scripting to replace catalog click and search
Replies: 3
Views: 184

Re: Scripting to replace catalog click and search

That's great - thank you greatly. I will see what I can do with that and report back for others to use. Is there an easy way to eliminate labels that start with Unused* ?
by aubrey97
20 Mar 2019 11:25
Forum: Script Exchange
Topic: Scripting to replace catalog click and search
Replies: 3
Views: 184

Scripting to replace catalog click and search

I have found that the only reason I have to use the catalog is for click and search, so I want to regain that screen-estate. I am using the following scripts on a button to deal with tags (all from this forum or adapted for my use): To replace click and tag: $tags = taglist(); if !($tags) { status "...
by aubrey97
16 Feb 2019 21:59
Forum: Tips & Tricks, Questions & Answers
Topic: Comment problem #2
Replies: 2
Views: 88

Re: Comment problem #2

Works great thanks
by aubrey97
16 Feb 2019 21:55
Forum: Tips & Tricks, Questions & Answers
Topic: Comment alert
Replies: 2
Views: 89

Re: Comment alert

Well that was fast :!: - though I meant speed of script execution. Many thanks!
by aubrey97
16 Feb 2019 20:35
Forum: Tips & Tricks, Questions & Answers
Topic: Comment problem #2
Replies: 2
Views: 88

Comment problem #2

I have a comment column sowing xyplorer comment tags. If I right click on that column for an item I get a menu: edit comment, set last comment (which is in bold) ..... etc. The problem I have is that if I right click the text in set last comment is applied. So even touching the item via that column ...
by aubrey97
16 Feb 2019 20:29
Forum: Tips & Tricks, Questions & Answers
Topic: Comment alert
Replies: 2
Views: 89

Comment alert

Here is the problem: I have zillions of files and only a few (0.1%) have xyplorer comment tags. The issue is that because comments are rare I usually miss them (unless I search for files with comments which involves a deliberate act). I could show the comments as a column, but that involves a lot a ...
by aubrey97
28 Jan 2019 11:17
Forum: Tips & Tricks, Questions & Answers
Topic: Unexpected results on AND mode in search
Replies: 3
Views: 160

Re: Unexpected results on AND mode in search

Thanks for the help. Changing the cmt search to a method without inversion solves it, but raises questions then about use of inversions in booleans.
Smart boolean was already checked.

Why would the first method not have worked, as we had the union of two valid expressions ?
by aubrey97
27 Jan 2019 11:17
Forum: Tips & Tricks, Questions & Answers
Topic: Unexpected results on AND mode in search
Replies: 3
Views: 160

Unexpected results on AND mode in search

I am getting very unexpected results using AND in searches. Not sure whether it is my misunderstanding, or whether there is some sort of a bug involving (particularly) the way in which comment tags are handled. Normally one would expect AND to produce the union of the two independent searches, but t...
by aubrey97
27 Dec 2018 19:41
Forum: Tips & Tricks, Questions & Answers
Topic: Dark Mode and Toolbar Buttons
Replies: 24
Views: 1149

Re: Dark Mode and Toolbar Buttons

None of mine do that. Maybe let us know which particular icon(s) - are they your own icons which were initially black on a white transparent background?
by aubrey97
27 Dec 2018 11:56
Forum: Bug Reports
Topic: Change in script action depending on absolute/relative path
Replies: 1
Views: 99

Change in script action depending on absolute/relative path

Not sure if this is a bug (or a deliberate change) - but anyway it is a change in behaviour that has caused my scripts to fail. The change is somewhere between 18.7 and 19.5 (I did a large step update) In the older versions these two simple script lines (I have them on a button) would achieve the sa...
by aubrey97
31 Oct 2018 23:53
Forum: Bug Reports
Topic: [SOLVED] Custom File Icons isn't working in Windows 8
Replies: 19
Views: 2325

Re: [SOLVED] Custom File Icons isn't working in Windows 8

In case it helps anyone else: I have been having a problem in Windows 10 with a) Custom file icons not showing up b) File icons on my toolbar tools not showing up Eventually I did as suggested earlier in this thread - I just changed the default association for .ico files in Windows to another random...