Search found 55 matches

by selukwe
13 Jun 2019 14:58
Forum: Script Exchange
Topic: Variable of the drive XYplorer is run from
Replies: 6
Views: 206

Re: Variable of the drive XYplorer is run from

These both work like a charm! MANY THANKS:)

Case closed.
by selukwe
13 Jun 2019 14:43
Forum: Script Exchange
Topic: Variable of the drive XYplorer is run from
Replies: 6
Views: 206

Re: Variable of the drive XYplorer is run from

I can of course hard code it as : run '"C:\My Folder\My Program.exe"'; But then when I run XYplorer from a flashdisk at work from drive e.g. F:, then it doesn't work, obviously. Is there a way to make it work from any drive XYplorer is run from automatically? I also tried just: run '"\My Folder\My P...
by selukwe
13 Jun 2019 14:26
Forum: Script Exchange
Topic: TeraCopy problem with integration into toolbar
Replies: 2
Views: 184

Re: TeraCopy problem with integration into toolbar

I found this script at the XYplorer's site and it works in a customized XYplorer's toolbar button perfectly. But once I "cut it in half" assigning Copy part and Move part to separate buttons, then only the Copy button works smoothly, the Move button ends with error. Anyone having a clue what's wrong...
by selukwe
13 Jun 2019 14:19
Forum: Script Exchange
Topic: Variable of the drive XYplorer is run from
Replies: 6
Views: 206

Variable of the drive XYplorer is run from

I am trying to add a custom program to a XYplorer's toolbar and I need a variable to always load it from the drive from where XYplorer is started, so that it would allow automatic portability if it is run from different drives. Variable <xydrive> as advised in the XYplorer Help doesn't work. I tried...
by selukwe
08 Jun 2019 18:01
Forum: Script Exchange
Topic: TeraCopy problem with integration into toolbar
Replies: 2
Views: 184

TeraCopy problem with integration into toolbar

I'm successfully using the following script in a user-created single toolbar button for Copy and Move to other pane: "Copy to Other Pane" $list = eval('%appdata%')."\TeraCopy\FileList.dat"; $teracopy = '"...\TeraCopy\TeraCopy.exe"'; // added real path if(getinfo("FocusedControl") == "T"){ $items="<f...
by selukwe
25 Apr 2019 09:01
Forum: Tips & Tricks, Questions & Answers
Topic: Missing menu Expand and Collapse
Replies: 2
Views: 111

Re: Missing menu Expand and Collapse

Great! Wasn't aware of this... Many thanks! :tup:
by selukwe
24 Apr 2019 20:22
Forum: Tips & Tricks, Questions & Answers
Topic: Missing menu Expand and Collapse
Replies: 2
Views: 111

Missing menu Expand and Collapse

I am missing a feature - a menu/right click menu - Expand Branch and Collapse Branch in Tree. Can this be considered?
by selukwe
06 Apr 2019 19:17
Forum: Bug Reports
Topic: LNK Files (Shortcuts) Opens Explorer
Replies: 19
Views: 547

Re: LNK Files (Shortcuts) Opens Explorer

Version 19.80.0140 works OK now. Problem fixed. Many thanks:)
by selukwe
06 Apr 2019 17:00
Forum: Bug Reports
Topic: LNK Files (Shortcuts) Opens Explorer
Replies: 19
Views: 547

Re: LNK Files (Shortcuts) Opens Explorer

Superb! Thanks:)
Glad to help.
by selukwe
06 Apr 2019 13:47
Forum: Bug Reports
Topic: LNK Files (Shortcuts) Opens Explorer
Replies: 19
Views: 547

Re: LNK Files (Shortcuts) Opens Explorer

C:\<user name>\Downloads

I have returned to v 19.80.0108 and this works flawlessly.
by selukwe
06 Apr 2019 10:32
Forum: Bug Reports
Topic: LNK Files (Shortcuts) Opens Explorer
Replies: 19
Views: 547

Re: LNK Files (Shortcuts) Opens Explorer

Unlike in previous versions, version 19.80.0139 still opens Explorer when clicking on some LNK shortcuts to drive C - for example the Downloads folder. Is there some setting to enforce their opening in XY? Shortcuts to drive D open OK in XY. I haven't tested shortcuts to other drives. I have returne...
by selukwe
24 Jan 2018 18:55
Forum: Bug Reports
Topic: Copy in XY 18.70 not working as expected
Replies: 8
Views: 397

Re: Copy in XY 18.70 not working as expected

Poor me, this just didn't occur to me... :tup:
by selukwe
24 Jan 2018 15:57
Forum: Bug Reports
Topic: Copy in XY 18.70 not working as expected
Replies: 8
Views: 397

Re: Copy in XY 18.70 not working as expected

I reenabled background processing and it again works OK. But what the hell happened and why it behaved like this in the first place?
by selukwe
24 Jan 2018 15:29
Forum: Bug Reports
Topic: Copy in XY 18.70 not working as expected
Replies: 8
Views: 397

Re: Copy in XY 18.70 not working as expected

What could have possibly caused this misbehavior?