Search found 50665 matches

by admin
08 Apr 2021 18:08
Forum: Multilingual Support
Topic: Japanese
Replies: 222
Views: 62866

Re: Japanese

Thanks!
by admin
08 Apr 2021 18:08
Forum: Multilingual Support
Topic: Czech
Replies: 211
Views: 67990

Re: Czech

Thanks!
by admin
08 Apr 2021 12:17
Forum: Tips & Tricks, Questions & Answers
Topic: filter syntax/usage help
Replies: 5
Views: 93

Re: filter syntax/usage help

It was a bug. Fixed since v21.60.0127.
by admin
08 Apr 2021 08:50
Forum: Multilingual Support
Topic: Turkish
Replies: 188
Views: 56267

Re: Turkish

Thanks!
by admin
07 Apr 2021 21:10
Forum: BETA Versions for Download
Topic: BETA version (with detailed history information)
Replies: 5037
Views: 2798263

Re: Here's the new BETA

Summary of the latest XYplorer Official Release . Direct Download : https://www.xyplorer.com/download/xyplorer_full.zip Download Page : https://www.xyplorer.com/download.php Release Notes : https://www.xyplorer.com/release.php v21.70.0000 - 2021-04-07 21:00 = NEW OFFICIAL RELEASE. Main developments...
by admin
07 Apr 2021 19:27
Forum: Multilingual Support
Topic: Russian
Replies: 547
Views: 110029

Re: Russian

Thanks!
by admin
07 Apr 2021 17:41
Forum: Bug Reports
Topic: filtering extra tag of type "ratings stars" doesn't seem to work
Replies: 19
Views: 216

Re: filtering extra tag of type "ratings stars" doesn't seem to work

1) something in the list does not seem to be finished while you type

2) I assume the Configuration | Colors and Styles | Fonts | Buttons and Labels font is too large and breaks the layout.
by admin
07 Apr 2021 17:10
Forum: Bug Reports
Topic: filtering extra tag of type "ratings stars" doesn't seem to work
Replies: 19
Views: 216

Re: filtering extra tag of type "ratings stars" doesn't seem to work

Also, the white block here is at the end, I noticed that's where the caret was flashing before it disappeared, so it does appear it's an artifact of the caret, maybe only visible in Dark Mode? Please show your screen settings, Help | Various Information , this part: Main Contents Font: Segoe UI 9 M...
by admin
07 Apr 2021 17:08
Forum: Bug Reports
Topic: filtering extra tag of type "ratings stars" doesn't seem to work
Replies: 19
Views: 216

Re: filtering extra tag of type "ratings stars" doesn't seem to work

Interesting! This looks like the cause of the problem, but, looks now like some other related bug: My setting was 0 ms. (I never set a value). I changed it to 10ms, and the problem went away. I returned it to zero and the problem returned! I will leave it at 10ms but looks like zero was the problem...
by admin
07 Apr 2021 16:32
Forum: Bug Reports
Topic: filtering extra tag of type "ratings stars" doesn't seem to work
Replies: 19
Views: 216

Re: filtering extra tag of type "ratings stars" doesn't seem to work

Try to remove any delay:
Configuration | Find and Filter | Filters & Type Ahead Find | Live Filter Box | Delay before filter is applied (in milliseconds)
by admin
07 Apr 2021 15:47
Forum: Bug Reports
Topic: filtering extra tag of type "ratings stars" doesn't seem to work
Replies: 19
Views: 216

Re: filtering extra tag of type "ratings stars" doesn't seem to work

:veryconfused: Never seen this little white block. Can you reproduce this with a fresh instance?
by admin
07 Apr 2021 15:14
Forum: Bug Reports
Topic: filtering extra tag of type "ratings stars" doesn't seem to work
Replies: 19
Views: 216

Re: filtering extra tag of type "ratings stars" doesn't seem to work

:? Cannot reproduce. Are you typing into the LFB?
by admin
07 Apr 2021 12:19
Forum: BETA Versions for Download
Topic: BETA version (with detailed history information)
Replies: 5037
Views: 2798263

Re: Here's the new BETA

Change Log for the latest XYplorer BETA version : v21.60.0127 - 2021-04-07 12:18 ! Visual Filters and Live Filter Box: The selectors "ex1:" and "ex2:" did not work anymore since 20210213. Fixed. ! MP3 Preview: The new genre selection dialog popped "The key '*' isn't found in the list." when typing ...