Search found 248 matches

by m48tx
19 May 2020 18:26
Forum: Bug Reports
Topic: Deleted folders are not removed from the tree in 20.90.0300
Replies: 8
Views: 238

Re: Deleted folders are not removed from the tree in 20.90.0300

Don, your support of XY is beyond reproach. Thank you so much for fixing the folder issue in beta 0401. So far it is working and I will post if I run across situations that don't work.
by m48tx
18 May 2020 17:03
Forum: Bug Reports
Topic: Deleted folders are not removed from the tree in 20.90.0300
Replies: 8
Views: 238

Re: Deleted folders are not removed from the tree in 20.90.0300

Don, I really hope you can fix this. I am having the same issue with 20.80+. Folders deleted from the list remain in the tree. Thanks for pointing out the tweak.
by m48tx
10 Apr 2020 16:07
Forum: Tips & Tricks, Questions & Answers
Topic: Thumbnails don't generate until loaded in Windows Explorer
Replies: 7
Views: 453

Re: Thumbnails don't generate until loaded in Windows Explorer

If you are missing the appropriate codec, please check the K-Lite Codec web site. The standard version is appropriate for most users. If you chose to install, please pay close attention to the multiple install options (however, you can take the defaults on most). http://www.codecguide.com/download_k...
by m48tx
10 Apr 2020 02:42
Forum: Tips & Tricks, Questions & Answers
Topic: Thumbnails don't generate until loaded in Windows Explorer
Replies: 7
Views: 453

Re: Thumbnails don't generate until loaded in Windows Explorer

In my experience, XY generates video thumbnails (with optional film strips) for local disks and mapped network disks when accessed directly, but does not generate video thumbnails for mapped network disks referenced via symbolic links.
by m48tx
07 Apr 2020 16:06
Forum: Tips & Tricks, Questions & Answers
Topic: Thumbnails don't generate until loaded in Windows Explorer
Replies: 7
Views: 453

Re: Thumbnails don't generate until loaded in Windows Explorer

Have you checked the setting of Menu > View > Views to make sure the appropriate display mode is checked? In my experience, XY always creates/displays thumbnails according to configuration/view options selected.
by m48tx
06 Apr 2020 23:01
Forum: Tips & Tricks, Questions & Answers
Topic: Freezing / lagging during thumbnail creation
Replies: 48
Views: 1527

Re: Freezing / lagging during thumbnail creation

klownboy's latest Thumbnail Maintenance script is well on its way to being essential for all of us that have image file collections to be thumbnailed. Check it out when it is released.
by m48tx
05 Apr 2020 16:52
Forum: Bug Reports
Topic: File list not updated when externally modified
Replies: 19
Views: 1166

Re: File list not updated when externally modified

Thanks Don. Installed 20.90.0003 and monitoring the tricky fix. So far, very good.
by m48tx
04 Apr 2020 20:04
Forum: Bug Reports
Topic: File list not updated when externally modified
Replies: 19
Views: 1166

Re: File list not updated when externally modified

Well Don, thanks for again testing this. It appears iycgtptyarvg and I have the same issue, whatever it might be. No doubt cobwebs in Win10. I created a toolbar button with this script to force refresh when using 20.80+:

Code: Select all

#482; #485;
Thanks again,
Gary
by m48tx
04 Apr 2020 19:47
Forum: Tips & Tricks, Questions & Answers
Topic: Freezing / lagging during thumbnail creation
Replies: 48
Views: 1527

Re: Freezing / lagging during thumbnail creation

Ken, I would very much like to test 1.20. Thank you for the offer to do so. At your convenience, let me know how to obtain it.

Cheers,
Gary
by m48tx
04 Apr 2020 17:47
Forum: Bug Reports
Topic: File list not updated when externally modified
Replies: 19
Views: 1166

Re: File list not updated when externally modified

Don, this is how I tested this condition (we've conversed about WinRAR previously): Win10 v1909 XY v20.70.0000: 1) download latest beta of XY 2) in XY, double click the beta zip, WinRAR opens with zip, click WinRAR extract, close WinRAR 3) extracted files appear in XY list Win10 v1909 XY v20.90.0002...
by m48tx
04 Apr 2020 17:23
Forum: Tips & Tricks, Questions & Answers
Topic: Freezing / lagging during thumbnail creation
Replies: 48
Views: 1527

Re: Freezing / lagging during thumbnail creation

klownboy, thank you for your help in this thread. Your willingness to help without harshness is most appreciated. I used your feedback and searched the forums for examples to create a script that starts at the selected image path in the tree, descends through all sub folders and creates #1 thumbnail...
by m48tx
04 Apr 2020 16:16
Forum: Bug Reports
Topic: File list not updated when externally modified
Replies: 19
Views: 1166

Re: File list not updated when externally modified

I experienced the same issue with XY. At some point in the updates to 20.80, the tree and list refresh broke. The issue persists in 20.90. I downloaded 20.70.0000 from the freezer, installed it and the tree and list are refreshed as expected.
by m48tx
30 Mar 2020 21:49
Forum: Tips & Tricks, Questions & Answers
Topic: Freezing / lagging during thumbnail creation
Replies: 48
Views: 1527

Re: Freezing / lagging during thumbnail creation

I read the help on run before I posted. Ok, I changed 2 to 0.
by m48tx
30 Mar 2020 21:32
Forum: Tips & Tricks, Questions & Answers
Topic: Freezing / lagging during thumbnail creation
Replies: 48
Views: 1527

Re: Freezing / lagging during thumbnail creation

highend & klownboy, I created a toolbar button to run this script to create thumbnails in new instance of XY (option to create all thumbnails at once must be ticked): $command = <<<>>> "<xy>" /path="<curpath>" /new /script="::#306;wait 200;exit 'n';" >>>; run $command, , 2, 1; I was hoping I could s...
by m48tx
30 Mar 2020 05:09
Forum: Tips & Tricks, Questions & Answers
Topic: Freezing / lagging during thumbnail creation
Replies: 48
Views: 1527

Re: Freezing / lagging during thumbnail creation

RalphM, for your sake, I edited my entries. :|